Calguns.net  

Home My iTrader Join the NRA Donate to CGSSA Sponsors CGN Google Search
CA Semiauto Ban(AW)ID Flowchart CA Handgun Ban ID Flowchart CA Shotgun Ban ID Flowchart
Go Back   Calguns.net > GENERAL DISCUSSION > Technology and Internet
Register FAQ Members List Calendar Mark Forums Read

Technology and Internet Emerging and current tech related issues. Internet, DRM, IP, and other technology related discussions.

Reply
 
Thread Tools Display Modes
  #1  
Old 06-23-2022, 5:11 AM
high_revs's Avatar
high_revs high_revs is offline
Calguns Addict
 
Join Date: Feb 2006
Location: Silicon Valley
Posts: 6,463
iTrader: 12 / 100%
Default Calguns and browser behavior

I can't seem to find a setting for it but any reason why I can't view "attached" images from CG vs. those that are linked via web?

from chrome and edge


vs firefox
Reply With Quote
  #2  
Old 06-23-2022, 8:10 AM
Robotron2k84's Avatar
Robotron2k84 Robotron2k84 is offline
Senior Member
 
Join Date: Sep 2017
Posts: 2,016
iTrader: 2 / 100%
Default

Attachments can only be viewed when logged in. That’s an administrative setting by the forum admin.

Images from the web are not controlled by the forum.

You can use the image tag to make an inline image of an attachment. But, again, it will only be visible to those logged-in. Firefox may be caching some credentials.

For browser testing, clear caches and see if behavior is consistent. Plug-ins and extensions may also modify this behavior.
Reply With Quote
  #3  
Old 06-24-2022, 7:38 AM
SkyHawk's Avatar
SkyHawk SkyHawk is offline
Front Toward Enemy
CGN Contributor
 
Join Date: Sep 2012
Location: Outside my Southern Comfort Zone
Posts: 21,905
iTrader: 213 / 100%
Default

Yep, must be logged in to view attachments. I bet if you log in using the "broken" browsers it will start working again.

Also be sure and log in using both http and https, or try changing the address bar from http to https or vice-versa. Believe it or not there can be a difference with this site, there may be different cookies for the credentials or something. If (on iPadOS/Safari) I do nothing more than remove the S from https in the address bar, I will be viewing the same thread but I will suddenly not be logged in. Add the S back and voila I am logged in.
__________________
.


Last edited by SkyHawk; 06-24-2022 at 7:45 AM..
Reply With Quote
  #4  
Old 06-24-2022, 11:22 AM
high_revs's Avatar
high_revs high_revs is offline
Calguns Addict
 
Join Date: Feb 2006
Location: Silicon Valley
Posts: 6,463
iTrader: 12 / 100%
Default

i am logged in (else i can't get to OT).

oddly SkyHawk's recommendation to add https worked. i normally save my bookmarks w/o the http or https and replicate them across browsers via eversync.

oddly FF seems to either pull the https into it or justrenders it. but that work now having https. i rechanged my bookmark to start it with https and that seems to carry thru into apges.

kewl! thanks!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -8. The time now is 6:57 PM.




Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Proudly hosted by GeoVario the Premier 2A host.
Calguns.net, the 'Calguns' name and all associated variants and logos are ® Trademark and © Copyright 2002-2021, Calguns.net an Incorporated Company All Rights Reserved.
All opinions, statements and remarks made by Calguns.net on this web site and elsewhere are solely attributable to Calguns.net.



Seams2SewBySusy

Tactical Pants Tactical Boots Military Boots 5.11 Tactical