View Single Post
  #5  
Old 03-24-2020, 8:34 PM
SkyHawk's Avatar
SkyHawk SkyHawk is offline
Front Toward Enemy
CGN Contributor
 
Join Date: Sep 2012
Location: Nakatomi Plaza - 30th floor
Posts: 16,024
iTrader: 173 / 100%
Default

System info
IP addresses 104.28.20.169, 104.28.21.169, 2606:4700:3033::681c:14a9, 2606:4700:3035::681c:15a9

CDN CloudFlare

Redirects
Redirects to https://www.airgunexporter.com/
Redirects to https://airgunexporter.com/

Web Application Info
Application WordPress
Version 5.3.2
Theme https://airgunexporter.com/wp-content/themes/theme1240/

Plugins
W3 Total Cache 0.13.1

Ads/analytics
Google Analytics UA-59395247-1
Google Analytics UA-138661432-1

Links found
/
/order/
/in-stock/
/product-links/
/testimonials/
/contact/
/order
/in-stock
/about/
/privacy-policy/
/terms-and-conditions/


Javascripts included
https://html5shim.googlecode.com/svn/trunk/html5.js
https://www.googletagmanager.com/gta...UA-138661432-1
https://translate.google.com/transla...ateElementInit
/wp-content/themes/theme1240/js/jquery-1.7.2.min.js
/wp-content/themes/theme1240/js/superfish.js
/wp-content/themes/theme1240/js/supersubs.js
/wp-content/themes/theme1240/js/jquery.nivo.slider.pack.js
/wp-content/themes/theme1240/js/styleswitcher.js
/wp-content/plugins/contact-form-7/includes/js/scripts.js
/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js
/wp-includes/js/wp-embed.min.js


Iframes included
No iframes found.


Embedded objects included
No plugins found.

Malware & Security
No malware detected by scan (Low Risk)
No injected spam detected (Low Risk)
No defacements detected (Low Risk)
No internal server errors detected (Low Risk)
Site is up to date (Low Risk): using WordPress 5.3.2

Website Blacklist Status
Domain clean by Google Safe Browsing
Domain clean by McAfee
Domain clean by Sucuri Labs
Domain clean by ESET
Domain clean by PhishTank
Domain clean by Yandex
Domain clean by Opera


Hardening Improvements

Security Headers
Missing security header for ClickJacking Protection. Alternatively, you can use Content-Security-Policy: frame-ancestors 'none'.
Missing security header to prevent Content Type sniffing.
Missing Strict-Transport-Security security header.
Missing Content-Security-Policy directive. We recommend to add the following CSP directives (you can use default-src if all values are the same): script-src, object-src, base-uri, frame-src
Leaked PHP version. Your site is displaying your PHP version in the HTTP headers. Please set expose_php = Off. Affected pages:
https://airgunexporter.com/wp-content/themes/theme1240/
__________________
.


Last edited by SkyHawk; 03-24-2020 at 8:38 PM..
Reply With Quote