Calguns.net  

Home My iTrader Join the NRA Donate to CGSSA Sponsors CGN Google Search
CA Semiauto Ban(AW)ID Flowchart CA Handgun Ban ID Flowchart CA Shotgun Ban ID Flowchart
Go Back   Calguns.net > GENERAL DISCUSSION > Technology and Internet
Register FAQ Members List Calendar Mark Forums Read

Technology and Internet Emerging and current tech related issues. Internet, DRM, IP, and other technology related discussions.

Reply
 
Thread Tools Display Modes
  #1  
Old 09-03-2013, 9:53 PM
bloodhawke83's Avatar
bloodhawke83 bloodhawke83 is offline
(╯o)╯︵ ┻━┻
CGN Contributor
 
Join Date: Feb 2011
Location: ┬──┬ \_(ツ)
Posts: 22,640
iTrader: 11 / 100%
Question Youtube tags no longer displays in firefox/chrome

I haven't changed anything, must have been a firefox update since my laptop is also effected. what is the fix?



Last edited by bloodhawke83; 09-09-2013 at 2:05 PM..
Reply With Quote
  #2  
Old 09-06-2013, 9:25 AM
bloodhawke83's Avatar
bloodhawke83 bloodhawke83 is offline
(╯o)╯︵ ┻━┻
CGN Contributor
 
Join Date: Feb 2011
Location: ┬──┬ \_(ツ)
Posts: 22,640
iTrader: 11 / 100%
Default

same with google chrome.
Reply With Quote
  #3  
Old 09-07-2013, 2:59 PM
bloodhawke83's Avatar
bloodhawke83 bloodhawke83 is offline
(╯o)╯︵ ┻━┻
CGN Contributor
 
Join Date: Feb 2011
Location: ┬──┬ \_(ツ)
Posts: 22,640
iTrader: 11 / 100%
Default

Anyone know a way to fix this?

Sent from my DROID RAZR using Tapatalk 4
Reply With Quote
  #4  
Old 09-07-2013, 3:14 PM
SouperMan SouperMan is offline
Senior Member
 
Join Date: Jan 2012
Location: Sacramento, CA
Posts: 1,454
iTrader: 1 / 100%
Default

Try disabling all extensions in Chrome and Firefox and see if videos can play.
Reply With Quote
  #5  
Old 09-07-2013, 9:17 PM
bloodhawke83's Avatar
bloodhawke83 bloodhawke83 is offline
(╯o)╯︵ ┻━┻
CGN Contributor
 
Join Date: Feb 2011
Location: ┬──┬ \_(ツ)
Posts: 22,640
iTrader: 11 / 100%
Default

Quote:
Originally Posted by SouperMan View Post
Try disabling all extensions in Chrome and Firefox and see if videos can play.
nothing, maybe its java?
Reply With Quote
  #6  
Old 09-08-2013, 6:32 PM
Al Norris Al Norris is offline
Member
 
Join Date: Oct 2009
Location: Idaho
Posts: 386
iTrader: 0 / 0%
Default

What version of FireFox?
__________________
Listings of the Current 2A Cases, over at the Firing Line.
Reply With Quote
  #7  
Old 09-08-2013, 6:45 PM
Wook's Avatar
Wook Wook is offline
Member
 
Join Date: Jan 2013
Location: Whittier
Posts: 250
iTrader: 5 / 100%
Default

you can use the youtube tags with the name in between the open and close tags



quote my post to see how I did it.
Reply With Quote
  #8  
Old 09-08-2013, 11:35 PM
bloodhawke83's Avatar
bloodhawke83 bloodhawke83 is offline
(╯o)╯︵ ┻━┻
CGN Contributor
 
Join Date: Feb 2011
Location: ┬──┬ \_(ツ)
Posts: 22,640
iTrader: 11 / 100%
Default

Quote:
Originally Posted by Al Norris View Post
What version of FireFox?
Latest one.





Quote:
Originally Posted by Wook View Post
you can use the youtube tags with the name in between the open and close tags



quote my post to see how I did it.
That's not the problem, your YT tag would show up blank on my screen in Firefox or chrome.


Sent from my DROID RAZR using Tapatalk 4
Reply With Quote
  #9  
Old 09-09-2013, 4:19 AM
the86d's Avatar
the86d the86d is offline
Calguns Addict
 
Join Date: Jul 2011
Location: Pinko-occupied ObamaDerkaderkastan
Posts: 5,492
iTrader: 2 / 100%
Default

This is a problem using Firefox, even in Pear Linux after a clean install to possibly resolve it... to no avail.

Wait for next version, like we had to do when there was a huge memory-leak (with flash-plugin?) for like 5 straight versions (around ver. 10, or so)...
__________________
"That's what governments are for - get in a man's way." - Captain Malcolm 'Mal' Reynolds

Last edited by the86d; 09-09-2013 at 7:36 AM..
Reply With Quote
  #10  
Old 09-09-2013, 2:03 PM
bloodhawke83's Avatar
bloodhawke83 bloodhawke83 is offline
(╯o)╯︵ ┻━┻
CGN Contributor
 
Join Date: Feb 2011
Location: ┬──┬ \_(ツ)
Posts: 22,640
iTrader: 11 / 100%
Default

tried disabling AVG to see if its that nope.
Reply With Quote
  #11  
Old 09-09-2013, 2:22 PM
the86d's Avatar
the86d the86d is offline
Calguns Addict
 
Join Date: Jul 2011
Location: Pinko-occupied ObamaDerkaderkastan
Posts: 5,492
iTrader: 2 / 100%
Default

I noticed it stopped working after an update.

The weird thing is that some old posts work fine, so it is probably FF.

Does Chrome share some of the same code?
__________________
"That's what governments are for - get in a man's way." - Captain Malcolm 'Mal' Reynolds
Reply With Quote
  #12  
Old 09-09-2013, 2:40 PM
bloodhawke83's Avatar
bloodhawke83 bloodhawke83 is offline
(╯o)╯︵ ┻━┻
CGN Contributor
 
Join Date: Feb 2011
Location: ┬──┬ \_(ツ)
Posts: 22,640
iTrader: 11 / 100%
Default

Quote:
Originally Posted by the86d View Post
I noticed it stopped working after an update.

The weird thing is that some old posts work fine, so it is probably FF.

Does Chrome share some of the same code?
don't think so, i don't even have extensions on chrome. i only have it for websites that don't work on FF.


FF 23.0.1
chrome Version 29.0.1547.66
win 7 pro 64bit SP1, updated.
AVG updated.
Reply With Quote
  #13  
Old 10-11-2013, 8:57 AM
bloodhawke83's Avatar
bloodhawke83 bloodhawke83 is offline
(╯o)╯︵ ┻━┻
CGN Contributor
 
Join Date: Feb 2011
Location: ┬──┬ \_(ツ)
Posts: 22,640
iTrader: 11 / 100%
Default

on v24, still can't see youtube tags.
Reply With Quote
  #14  
Old 10-11-2013, 2:54 PM
blazeaglory's Avatar
blazeaglory blazeaglory is offline
Calguns Addict
 
Join Date: May 2011
Posts: 6,297
iTrader: 15 / 100%
Default

Works for me. Im using the latest version of chrome.




__________________
A note to the NSA or anyone gathering information on me, this disclaimer is for you..."Everything I type on this website Is purely fictional and for entertainment purposes only. None of it is true."

Also, sometimes I type in CAPS to emphasize a POINT. Please dont interpret that as YELLING. Sorry if I HURT any fuzzy little bunny's FEELINGS out there.
Reply With Quote
  #15  
Old 10-11-2013, 8:20 PM
bloodhawke83's Avatar
bloodhawke83 bloodhawke83 is offline
(╯o)╯︵ ┻━┻
CGN Contributor
 
Join Date: Feb 2011
Location: ┬──┬ \_(ツ)
Posts: 22,640
iTrader: 11 / 100%
Default

Quote:
Originally Posted by blazeaglory View Post
Works for me. Im using the latest version of chrome.



same with chrome, nothing. Version 30.0.1599.69 m
Reply With Quote
  #16  
Old 10-12-2013, 5:55 PM
blazeaglory's Avatar
blazeaglory blazeaglory is offline
Calguns Addict
 
Join Date: May 2011
Posts: 6,297
iTrader: 15 / 100%
Default

Are you using the correct tags? Or typing in the correct youtube link?

Im using the same version of chrome as you and its fine.
__________________
A note to the NSA or anyone gathering information on me, this disclaimer is for you..."Everything I type on this website Is purely fictional and for entertainment purposes only. None of it is true."

Also, sometimes I type in CAPS to emphasize a POINT. Please dont interpret that as YELLING. Sorry if I HURT any fuzzy little bunny's FEELINGS out there.
Reply With Quote
  #17  
Old 10-15-2013, 3:27 PM
bloodhawke83's Avatar
bloodhawke83 bloodhawke83 is offline
(╯o)╯︵ ┻━┻
CGN Contributor
 
Join Date: Feb 2011
Location: ┬──┬ \_(ツ)
Posts: 22,640
iTrader: 11 / 100%
Default

so, i figured it out. if you use https, you can't see youtube tags.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -8. The time now is 3:01 PM.




Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Proudly hosted by GeoVario the Premier 2A host.
Calguns.net, the 'Calguns' name and all associated variants and logos are ® Trademark and © Copyright 2002-2016, Calguns.net an Incorporated Company All Rights Reserved.