Calguns.net  

Home My iTrader Join the NRA Donate to CGSSA Sponsors CGN Google Search
CA Semiauto Ban(AW)ID Flowchart CA Handgun Ban ID Flowchart CA Shotgun Ban ID Flowchart
Go Back   Calguns.net > FIREARMS DISCUSSIONS > Centerfire Rifles - Semiautomatic or Gas Operated
Register FAQ Members List Calendar Mark Forums Read

Centerfire Rifles - Semiautomatic or Gas Operated Centerfire rifles, carbines and other gas operated rifles.

Reply
 
Thread Tools Display Modes
  #1  
Old 08-21-2011, 1:37 PM
Will707 Will707 is offline
Junior Member
 
Join Date: Oct 2010
Posts: 30
iTrader: 2 / 100%
Default AR not Ejecting.

Hello all I have a problem and thought someone here could help me I'm new to the hole AR-15 Gun. I got one new and have a problem with the shells ejecting, what's going on is I load the clip shoot once or twice and the shell does not eject and it trys to load another live round behind it. I have tried differnt
clips I have cleaned the gun oiled the gun I not sure on whats going on any help
would do.

Thanks, Will
Reply With Quote
  #2  
Old 08-21-2011, 1:53 PM
shtr45acp shtr45acp is offline
Member
 
Join Date: Oct 2010
Posts: 171
iTrader: 1 / 100%
Default

ck extractor and its functioning
Reply With Quote
  #3  
Old 08-21-2011, 1:57 PM
bwiese's Avatar
bwiese bwiese is offline
I need a LIFE!!
 
Join Date: Oct 2005
Location: San Jose
Posts: 26,719
iTrader: 3 / 100%
Default

Lubircate with CLP per USGI M16 operator's /tech manuals.

Scrub chamber vigorously with chamber brush.
__________________

Bill Wiese
San Jose, CA

CGF Board Member / NRA Benefactor Life Member / CRPA life member

No postings of mine here, unless otherwise specifically noted, are
to be construed as formal or informal positions of the Calguns.Net
ownership, The Calguns Foundation, Inc. ("CGF"), the NRA, or my
employer. No posts of mine on Calguns are to be construed as
legal advice, which can only be given by a lawyer.
Reply With Quote
  #4  
Old 08-21-2011, 2:10 PM
GMG's Avatar
GMG GMG is offline
Calguns Addict
 
Join Date: Dec 2008
Location: El Cajon, CA.
Posts: 7,387
iTrader: 131 / 100%
Default

Son and I had the same problem. Your extractor spring needs an upgrade. This will solve your problem!

http://www.bravocompanyusa.com/Searc...15&Search.y=12
__________________
Reply With Quote
  #5  
Old 08-21-2011, 2:16 PM
coyotebait's Avatar
coyotebait coyotebait is offline
Senior Member
 
Join Date: Jan 2011
Location: Moorpark, California
Posts: 1,322
iTrader: 2 / 100%
Default

...and for God's sake, use some punctuation!!
__________________
R.I.P. Chris Kyle. 2/2/13
Reply With Quote
  #6  
Old 08-21-2011, 2:22 PM
Shellshocker66's Avatar
Shellshocker66 Shellshocker66 is offline
Senior Member
 
Join Date: May 2011
Location: Southern Oregon
Posts: 1,774
iTrader: 6 / 100%
Default

Quote:
Originally Posted by Will707 View Post
Hello all I have a problem and thought someone here could help me I'm new to the hole AR-15 Gun. I got one new and have a problem with the shells ejecting, what's going on is I load the clip shoot once or twice and the shell does not eject and it trys to load another live round behind it. I have tried differnt
clips I have cleaned the gun oiled the gun I not sure on whats going on any help
would do.

Thanks, Will
Hi Will and welcome to Calguns!

Did you purchase the gun new or did you build it?
__________________
"I declare to you that woman must not depend upon the protection of man, but must be taught to protect herself, and there I take my stand." --Susan B. Anthony



Reply With Quote
  #7  
Old 08-21-2011, 3:11 PM
psubond's Avatar
psubond psubond is offline
Member
 
Join Date: Jul 2011
Posts: 157
iTrader: 1 / 100%
Default

what kind of ammo were you using?
Reply With Quote
  #8  
Old 08-21-2011, 3:20 PM
clcolin81's Avatar
clcolin81 clcolin81 is offline
Member
 
Join Date: Apr 2009
Location: Suisun City, Solano County
Posts: 346
iTrader: 3 / 100%
Default

Does the fired case remain stuck in the chamber or does it extract and just doesn't clear the ejection port?
Reply With Quote
  #9  
Old 08-21-2011, 3:22 PM
metalliman545 metalliman545 is offline
Banned
 
Join Date: May 2010
Posts: 1,273
iTrader: 1 / 100%
Default

I know! Try using magazines instead of clips in your rifle
Reply With Quote
  #10  
Old 08-21-2011, 3:22 PM
CRTguns's Avatar
CRTguns CRTguns is offline
Veteran Member
 
Join Date: Mar 2006
Location: St George, UT
Posts: 2,602
iTrader: 7 / 100%
Default

Maybe....

Wolf ammo?

Broken extractor?

sand in your chamber?

reloads not sized properly?

There is obviously no issue with the gas and bolt function- just failure of the claw to maintain contact with rim.
Reply With Quote
  #11  
Old 08-21-2011, 3:23 PM
fireblast713's Avatar
fireblast713 fireblast713 is offline
Senior Member
 
Join Date: Apr 2007
Location: NorCal
Posts: 938
iTrader: 52 / 100%
Default

Quote:
Originally Posted by Will707 View Post
what's going on is I load the clip shoot once or twice
Might help to use a magazine haha jk jk
Reply With Quote
  #12  
Old 08-21-2011, 3:30 PM
clcolin81's Avatar
clcolin81 clcolin81 is offline
Member
 
Join Date: Apr 2009
Location: Suisun City, Solano County
Posts: 346
iTrader: 3 / 100%
Default

Quote:
Originally Posted by metalliman545 View Post
I know! Try using magazines instead of clips in your rifle
Lol! I knew that was coming.
Will707, welcome to Calguns. Beware! The terminology police are everywhere
Reply With Quote
  #13  
Old 08-21-2011, 3:30 PM
AR-15 Rep AR-15 Rep is offline
Junior Member
 
Join Date: Aug 2008
Location: Florida
Posts: 88
iTrader: 0 / 0%
Default

Sounds like an extractor problem, but it could also be the chamber. Look at the brass that came out, and put some pictures up. Look for scratches etc that could be holding the brass in the chamber. How New is the rifle? And it could be that you need to replace or upgrade the extractor spring, but being new, it should be working fine.
__________________
www.ar15-kits.com
www.m-16parts.com
www.lowerreceivers.com
www.80pctlower.com
Yes we have 80% lower receivers 29ea
Reply With Quote
  #14  
Old 08-21-2011, 3:31 PM
Crowesnest's Avatar
Crowesnest Crowesnest is offline
Member
 
Join Date: Oct 2009
Location: Fort Irwin, CA
Posts: 476
iTrader: 1 / 100%
Default

Quote:
Originally Posted by metalliman545 View Post
I know! Try using magazines instead of clips in your rifle
^^THIS^^
__________________
Reply With Quote
  #15  
Old 08-21-2011, 3:52 PM
GMG's Avatar
GMG GMG is offline
Calguns Addict
 
Join Date: Dec 2008
Location: El Cajon, CA.
Posts: 7,387
iTrader: 131 / 100%
Default

See post #4. Trust me, that is your problem.
__________________
Reply With Quote
  #16  
Old 08-21-2011, 4:02 PM
FX-05 Xiuhcoatl's Avatar
FX-05 Xiuhcoatl FX-05 Xiuhcoatl is offline
Veteran Member
 
Join Date: Jun 2011
Location: Oxnard, Ca
Posts: 3,304
iTrader: 45 / 100%
Default

Reply With Quote
  #17  
Old 08-21-2011, 7:47 PM
Will707 Will707 is offline
Junior Member
 
Join Date: Oct 2010
Posts: 30
iTrader: 2 / 100%
Default

Thank you guys for the help yes I built it. The spent shell stays stuck in the chamber and the next round trys to load behind it .I will have to upgrade my extractor spring and see if that helps. I will also throw out my clips
and buy some magazines . I will see if anything changes.
Reply With Quote
  #18  
Old 08-21-2011, 9:31 PM
TonyRumore TonyRumore is offline
Junior Member
 
Join Date: Feb 2007
Location: Broken Arrow, OK USA
Posts: 52
iTrader: 0 / 0%
Default

Quote:
Originally Posted by clcolin81 View Post
Lol! I knew that was coming.
Will707, welcome to Calguns. Beware! The terminology police are everywhere
There are three levels of guys. The first level of guys use the wrong terminology, simply because they don't know better. Then when the Level 1 guys get it figured out, they move to Level 2. That's where they enjoy correcting all the Level 1 guys. Then the Level 2 guys eventually get old enough to not care anymore, and move to Level 3. That's where they know what you're talking about, even when you use the wrong terminology, and don't give a rats *** either way.

Tony Rumore
Tromix
Reply With Quote
  #19  
Old 08-21-2011, 9:51 PM
clcolin81's Avatar
clcolin81 clcolin81 is offline
Member
 
Join Date: Apr 2009
Location: Suisun City, Solano County
Posts: 346
iTrader: 3 / 100%
Default

I like that! Well said.

Will, keep us posted on and good luck!
Reply With Quote
  #20  
Old 08-22-2011, 4:59 PM
Will707 Will707 is offline
Junior Member
 
Join Date: Oct 2010
Posts: 30
iTrader: 2 / 100%
Default

So got the new extractor spring put it in, scrubbed the crap out of the barrel and it fired a whole magazine without jamming up. Thanks for the help guys I hope this will last, but now that its fixed I mite put it up for sale to fund my 308 that I want to build.

Thanks again, Will
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -8. The time now is 9:27 PM.




Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Proudly hosted by GeoVario the Premier 2A host.
Calguns.net, the 'Calguns' name and all associated variants and logos are ® Trademark and © Copyright 2002-2016, Calguns.net an Incorporated Company All Rights Reserved.