Calguns.net  

Home My iTrader Join the NRA Donate to CGSSA Sponsors CGN Google Search
CA Semiauto Ban(AW)ID Flowchart CA Handgun Ban ID Flowchart CA Shotgun Ban ID Flowchart
Go Back   Calguns.net > GENERAL DISCUSSION > Technology and Internet
Register FAQ Members List Calendar Mark Forums Read

Technology and Internet Emerging and current tech related issues. Internet, DRM, IP, and other technology related discussions.

Reply
 
Thread Tools Display Modes
  #1  
Old 06-05-2012, 12:26 AM
Futurecollector's Avatar
Futurecollector Futurecollector is offline
I need a LIFE!!
 
Join Date: Oct 2008
Location: So cal
Posts: 11,153
iTrader: 37 / 100%
Default Google Chrome problems?

I don't understand what the problem is, I use google chrome (despite the privacy issues ) and its normally fast, reliable, easy to use blah blah blah. But lately its just slow, is unresponsive and has been crashing a lotttttttt, a lot. When I open a tab to load, say Facebook, and its loaded and I open another tab to open Calguns it will sometimes just stop loading. Even while I write this post it keeps freeing on me.

Ive tried to look for updates-none.
I did a full scan on my Anti virus and nothing.

any ideas?
__________________
None of my posts are serious or real, nothing I post is legal advice.
Reply With Quote
  #2  
Old 06-05-2012, 12:41 AM
chillincody's Avatar
chillincody chillincody is offline
Veteran Member
 
Join Date: Aug 2011
Location: el cajon ca 92021
Posts: 2,684
iTrader: 7 / 100%
Default

Quote:
Originally Posted by Futurecollector View Post
I don't understand what the problem is, I use google chrome (despite the privacy issues ) and its normally fast, reliable, easy to use blah blah blah. But lately its just slow, is unresponsive and has been crashing a lotttttttt, a lot. When I open a tab to load, say Facebook, and its loaded and I open another tab to open Calguns it will sometimes just stop loading. Even while I write this post it keeps freeing on me.

Ive tried to look for updates-none.
I did a full scan on my Anti virus and nothing.

any ideas?
I also am having those same problems but ever since Ive thrown my laptop it hasnt messed up lol knock on wood
Reply With Quote
  #3  
Old 06-05-2012, 12:45 AM
tbhracing tbhracing is offline
Banned
 
Join Date: Oct 2008
Location: South Sac
Posts: 5,528
iTrader: 10 / 100%
Default

Blame the unions?
Reply With Quote
  #4  
Old 06-05-2012, 2:17 AM
Futurecollector's Avatar
Futurecollector Futurecollector is offline
I need a LIFE!!
 
Join Date: Oct 2008
Location: So cal
Posts: 11,153
iTrader: 37 / 100%
Default

Quote:
Originally Posted by tbhracing View Post
Blame the unions?
I can only imagine how bad chrome would be if it was union...
__________________
None of my posts are serious or real, nothing I post is legal advice.
Reply With Quote
  #5  
Old 06-05-2012, 12:09 PM
Tr3v's Avatar
Tr3v Tr3v is offline
Junior Member
 
Join Date: Dec 2009
Location: Sacramento, California
Posts: 50
iTrader: 7 / 100%
Default

maybe you have a bunch of crud in your cache?
Reply With Quote
  #6  
Old 06-05-2012, 11:52 PM
Futurecollector's Avatar
Futurecollector Futurecollector is offline
I need a LIFE!!
 
Join Date: Oct 2008
Location: So cal
Posts: 11,153
iTrader: 37 / 100%
Default

I clered the cache, it won't allow me to stream, but if I try firefox it works perfectly fine.
__________________
None of my posts are serious or real, nothing I post is legal advice.
Reply With Quote
  #7  
Old 06-06-2012, 7:38 AM
Ryououki's Avatar
Ryououki Ryououki is offline
Senior Member
 
Join Date: Mar 2012
Location: Sacramento, CA
Posts: 511
iTrader: 16 / 100%
Default

Have you tried uninstalling Chrome and installing a fresh copy?
Reply With Quote
  #8  
Old 06-08-2012, 4:18 PM
midvalleyshooter's Avatar
midvalleyshooter midvalleyshooter is offline
Senior Member
 
Join Date: Nov 2005
Location: Modesto, CA
Posts: 1,613
iTrader: 96 / 100%
Default

Same here, chrome used to be great, now it sucks.

I switched back to firefox, it screams.

Keith
Reply With Quote
  #9  
Old 06-08-2012, 4:38 PM
yellowsulphur's Avatar
yellowsulphur yellowsulphur is offline
Senior Member
 
Join Date: May 2007
Location: Cloud City
Posts: 1,435
iTrader: 0 / 0%
Default

Have you tried running the beta version? I usually get an update every week or so. Works fine for me.
Reply With Quote
  #10  
Old 06-08-2012, 5:15 PM
iron330's Avatar
iron330 iron330 is offline
Member
 
Join Date: May 2011
Location: California
Posts: 342
iTrader: 0 / 0%
Default

Been running Chrome quite awhile now, and switch between that and Firefox. I don't notice any slow down or issues here on a Mac OS 10.7.4 with standard Comcast package.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -8. The time now is 3:07 PM.




Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Proudly hosted by GeoVario the Premier 2A host.
Calguns.net, the 'Calguns' name and all associated variants and logos are ® Trademark and © Copyright 2002-2018, Calguns.net an Incorporated Company All Rights Reserved.