Calguns.net  

Home My iTrader Join the NRA Donate to CGSSA Sponsors CGN Google Search
CA Semiauto Ban(AW)ID Flowchart CA Handgun Ban ID Flowchart CA Shotgun Ban ID Flowchart
Go Back   Calguns.net > GENERAL DISCUSSION > Technology and Internet
Register FAQ Members List Calendar Mark Forums Read

Technology and Internet Emerging and current tech related issues. Internet, DRM, IP, and other technology related discussions.

Reply
 
Thread Tools Display Modes
  #1  
Old 10-12-2017, 4:27 PM
MrBlazito's Avatar
MrBlazito MrBlazito is offline
Senior Member
 
Join Date: May 2011
Location: SoCal
Posts: 538
iTrader: 0 / 0%
Default Monitor will not enter sleep mode

My monitor suddenly stopped entering sleep mode. I checked the sleep settings and it's still set to 10 min as it always has been. I tried to change it to 1 min and it will not go into sleep mode even after 1 min. I have not downloaded anything new (windows updates are disabled), I did not update anything or replace any hardware. No viruses/malware. I went ahead and uninstalled/reinstalled video drivers and currently have the latest driver. Still no go.

I have had this problem before, and it would happen anytime I would use google talk via gmail. After using google talk my monitor would not go into sleep mode. Turned out that googletalk process was preventing it from going into sleep mode for some reason. All I had to do was kill googletalk process in the task manager and my monitor would go into sleep mode again. Also, rebooting the computer would also fix the issue. However, I have not used google talk lately and I do not see the googletalk process in the task manager. I have rebooted the PC multiple times and the monitor still wont enter sleep mode. Not sure what's preventing it now. I don't see anything unfamiliar running in the task manager. Any one have any ideas?

Windows 7 64bit
AMD Radeon HD 6990
Reply With Quote
  #2  
Old 10-12-2017, 4:30 PM
Maltese Falcon's Avatar
Maltese Falcon Maltese Falcon is offline
Ordo Militaris Templi
CGN Contributor
 
Join Date: Feb 2009
Location: Glendale, CA
Posts: 5,865
iTrader: 73 / 100%
Default

Unplug it, wait a few minutes, hook it back up.

.
__________________
The deterioration of every government begins with the decay of the principles on which it was founded. Charles-Louis de Secondat (1689-1755) Baron de Montesquieu


In America, freedom and justice have always come from the ballot box, the jury box, and when that fails, the cartridge box.
Steve Symms, ex-U.S. Senator, Idaho

Reply With Quote
  #3  
Old 10-12-2017, 4:44 PM
MrBlazito's Avatar
MrBlazito MrBlazito is offline
Senior Member
 
Join Date: May 2011
Location: SoCal
Posts: 538
iTrader: 0 / 0%
Default

Thanks for the reply. Just did that and still no go. Connected the monitor to my laptop and it went to sleep after 1 minute. Seems to be software related. Not sure what is preventing it from going to sleep.
Reply With Quote
  #4  
Old 10-12-2017, 4:51 PM
AreWeFree's Avatar
AreWeFree AreWeFree is offline
Veteran Member
 
Join Date: Jan 2013
Posts: 3,805
iTrader: 38 / 100%
Default

Quote:
Originally Posted by MrBlazito View Post
My monitor suddenly stopped entering sleep mode. I checked the sleep settings and it's still set to 10 min as it always has been. I tried to change it to 1 min and it will not go into sleep mode even after 1 min. I have not downloaded anything new (windows updates are disabled), I did not update anything or replace any hardware. No viruses/malware. I went ahead and uninstalled/reinstalled video drivers and currently have the latest driver. Still no go.

I have had this problem before, and it would happen anytime I would use google talk via gmail. After using google talk my monitor would not go into sleep mode. Turned out that googletalk process was preventing it from going into sleep mode for some reason. All I had to do was kill googletalk process in the task manager and my monitor would go into sleep mode again. Also, rebooting the computer would also fix the issue. However, I have not used google talk lately and I do not see the googletalk process in the task manager. I have rebooted the PC multiple times and the monitor still wont enter sleep mode. Not sure what's preventing it now. I don't see anything unfamiliar running in the task manager. Any one have any ideas?

Windows 7 64bit
AMD Radeon HD 6990
May I ask the last time you installed win7 updates, and why you disabled them?

Also you just said that "google talk", which has been dead for years, prevented your computer from sleeping, and you're just having lots of trouble.

I would say the only direct advice that can help you is, reinstall your OS/drivers.
It's impossible to troubleshoot your problem with so many unknowns, access to your machine is necessary.

However, since you said "monitor" it's assumed you have a desktop, disable sleep and problem solved.

My opinion, sleep mode on a desktop is not optimal. Either you're using the computer and it's on, or you're done for the day and it's off.
Reply With Quote
  #5  
Old 10-12-2017, 5:07 PM
MrBlazito's Avatar
MrBlazito MrBlazito is offline
Senior Member
 
Join Date: May 2011
Location: SoCal
Posts: 538
iTrader: 0 / 0%
Default

Win 7 was installed about 3 years ago. I disabled the updates when windows 10 automatic install started happening to people. So I disabled the auto updates to prevent this.

I'm not using googletalk software/service. I'm use gmail's call feature. Anytime I use gmail's call feature, googletalk process will appear in the task manager. I don't think that's the problem this time as I haven't used it in a few weeks and my monitor just suddenly stopped entering sleep mode today. Something else is preventing the sleep mode.

Yea I can reinstall windows, but it's a PIA for me and would be my last resort.

Last edited by MrBlazito; 10-12-2017 at 5:13 PM..
Reply With Quote
  #6  
Old 10-12-2017, 5:09 PM
AreWeFree's Avatar
AreWeFree AreWeFree is offline
Veteran Member
 
Join Date: Jan 2013
Posts: 3,805
iTrader: 38 / 100%
Default

Quote:
Originally Posted by MrBlazito View Post
Win 7 was installed about 3 years ago. I disabled the updates when the whole windows 10 automatic install started happening to people.
Basically immediately then, you aren't taking proper care of your system.

Disable sleep mode, set monitor to blank after 15 minutes, shut down when you feel like saving power.

Your computer sitting idle is likely 15 - 30 watts.
Reply With Quote
  #7  
Old 10-12-2017, 5:14 PM
MrBlazito's Avatar
MrBlazito MrBlazito is offline
Senior Member
 
Join Date: May 2011
Location: SoCal
Posts: 538
iTrader: 0 / 0%
Default

I don't have my computer set to sleep mode. Just the monitor. That is the problem, the monitor will not go blank.
Reply With Quote
  #8  
Old 10-12-2017, 5:24 PM
AreWeFree's Avatar
AreWeFree AreWeFree is offline
Veteran Member
 
Join Date: Jan 2013
Posts: 3,805
iTrader: 38 / 100%
Default

My bad, want me to try and help?
Reply With Quote
  #9  
Old 10-12-2017, 6:11 PM
MrBlazito's Avatar
MrBlazito MrBlazito is offline
Senior Member
 
Join Date: May 2011
Location: SoCal
Posts: 538
iTrader: 0 / 0%
Default

Found the problem. It was my damn game controller connected via USB. It has always been connected and never gave me problems. I unplugged it and sure enough the monitor went into sleep mode.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -8. The time now is 7:58 AM.




Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Proudly hosted by GeoVario the Premier 2A host.
Calguns.net, the 'Calguns' name and all associated variants and logos are ® Trademark and © Copyright 2002-2016, Calguns.net an Incorporated Company All Rights Reserved.