Calguns.net

Calguns.net (http://www.calguns.net/calgunforum/index.php)
-   Announcements and Suggestions (http://www.calguns.net/calgunforum/forumdisplay.php?f=64)
-   -   Not getting email notifications for PM's... did something change? (http://www.calguns.net/calgunforum/showthread.php?t=739328)

Batman 04-05-2013 9:53 AM

Not getting email notifications for PM's... did something change?
 
I haven't gotten any email notifications for PM's since I believe Tuesday. Was something changed? I didn't change any personal settings in the User CP, so.....

Any help would be appreciated.

Rorge Retson 04-05-2013 11:00 AM

Same issue here - I get zero notifications - none for PMs, and none when subscribed threads are replied to. What gives???

QuarterBoreGunner 04-05-2013 11:04 AM

Mmmm... I'm still getting mine, but I'll ping the head janitor and see what he says.

Kestryll 04-05-2013 11:08 AM

I'll check on the server side but I've been getting email, PM emails and Report Post emails all day.

Nor*Cal 04-05-2013 11:11 AM

I received a PM early this morning and no email notification was sent. Just an FYI.

Ramp Rat 04-05-2013 11:53 AM

Ditto problemo!

patrickw226 04-05-2013 12:54 PM

Same here since the weekend

m35a2 04-05-2013 5:55 PM

Ditto here, get PMs but no e-mail notification

geoliquid 04-05-2013 9:47 PM

same here. PMs with no email notification

Rorge Retson 04-06-2013 7:40 AM

Got all my backed-up notifications this AM when I signed into email.

chknlyps2 04-06-2013 9:29 AM

My post notification emails started being hit and miss mid week, more miss than hit. About 2 months ago it was the same for a week.

Over 1,000 PM's and I have never had a PM email, is there some option setting to change that? I have never looked. I just get a pop up when logging in and today there was no pop up but I had PM's

Eat Dirt 04-06-2013 10:02 AM

Quote:

Originally Posted by m35a2 (Post 11013346)
Ditto here, get PMs but no e-mail notification

Same here,,,
Also not getting updated posts to threads I'm on
Must be a common problem with the site

us3 04-06-2013 3:49 PM

I stopped receiving all notifications when the site was put back to the old version about a month or so ago.

I assumed it had to do with that but I'll keep my eye on this thread.

Thanks

Matt

m35a2 04-07-2013 8:16 AM

Yeah, I got a mess of old msgs too. The issue seems to have been resolved. Over on SteelSoldiers.com, we had this issue with v.Bullitin. The site has changed to I don't know. It's kinda a PITA to do the moderator duties there now.

chknlyps2 04-07-2013 6:11 PM

I got about 30 post notifications today, all from posts made on 4-3 & 4-4, just a couple minutes ago I got one from a post made on 4-2, thats 5 days ago.

LBDamned 04-07-2013 7:11 PM

it happened to me a while back... I did what I've done on another forum when it happened...

go to control panel and change your settings (to weekly if you have daily, daily if you have weekly, etc)... make sure you click save.

Wait one full day (I've found it takes that long to cycle)... then go back and set to your normal preference.

I've also (on a different forum) changed email address for one day, then back to original email... I haven't done that on CalGuns, but it worked on a car forum that I had this problem with.

Each time I've had the problem I posted (like OP did) - but it didn't get resolved so I went through trial and error and found what worked (what I posted above).

It's a bit of a pita - but it's the fastest way to get it back to normal.


All times are GMT -8. The time now is 4:20 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2016, vBulletin Solutions, Inc.