PDA

View Full Version : Bolt not ejecting shell


ohnozombeez
09-23-2012, 4:20 PM
As the title said, my Savage Axis chambered in .308 will not eject the shell. It started after trying to use Hornady Match Grade ammo. After ejecting a couple of rounds with no issue, I did notice the primer missing on a couple of the rounds. I found them stuck inside the magazine in the bottom. Still new to bolt actions, but heard this is caused by too much pressure. I've since been using Sierra soft point 150 grain ammo and have started doing my own reloads. Using hornaday soft point bullets and charging them with Varget at 52.5 grains, just like it says in the Lyman reload book I have. Question is what caused this and is the bolt or rifle in general damaged? I've still been shooting with her, since it is a beginner rifle to get me to learn bolt action rifles.

ohnozombeez
09-23-2012, 4:21 PM
Sorry not 52.5.....the minimum which is 42.5

PhantomII
09-23-2012, 4:34 PM
The ejector and/or ejector spring is broken.

The same thing happened to my Savage 16 in .308 using 168 grain SMK's over 42.5 grains of IMR 4895.

A very mild load.

Gunsmith told me that lower charges can actually give higher pressures due the the extended time the slower projectile stays in the barrel.

Sounds like BS to me, but you never know.

ohnozombeez
09-23-2012, 9:15 PM
@PhantomII, thanks.....its a starter rifle and I have a Remington 700 on the way, so I thinkIll be just shooting her till it comes in and go from there. I think it's still under warranty from Savage.

ar15barrels
09-23-2012, 9:22 PM
Poor extraction is common on savages.
Check that the extractor moves freely and replace it when this problem comes up.
Don't lose the ball bearing and the spring while taking out the old extractor!

scamp62
09-23-2012, 9:52 PM
had the same prob, once, after a primer popped.
just replaced this.
http://www.midwayusa.com/product/132303/savage-arms-ejector-spring-savage-110ba