PDA

View Full Version : ar bolt won't lock back need help


James510
05-16-2012, 9:09 PM
Hi guys the bolt on my ar won't lock back after the last round is fired and I have no idea what is wrong. Cycles no problem never had a ftf and it will lock back manually without a problem it just wont lock back after the last shot is fired any suggestion on how to fix it?

oriculum
05-16-2012, 9:21 PM
Are you resting it on the mag when you're firing? That can cause the follower to not hit the bolt catch.

James510
05-16-2012, 9:24 PM
no.

Wolfie_AR
05-16-2012, 9:25 PM
Does it do this with all your magazines? When was the last time you disassembled, cleaned and re-lubed your mags?

G-forceJunkie
05-16-2012, 9:27 PM
Either the magazine is not engaging the bolt stop, or the BCG is short cycling. When you say it works manually, do you mean with an empty mag, or by holding the bolt stop then lowering the charging handle?

James510
05-16-2012, 9:40 PM
It's happening with all of my mags I've never cleaned or lubed my mags so I will give that a try. Do you think it's my buffer causing in it to short cycle I have a h2 buffer in it and by manually I mean by holding the bolt stop then lowering the charging handle

Dhena81
05-16-2012, 9:56 PM
Did you build the gun yourself?

What parts did you buy how long is your action spring?

What ammo are you shooting?

Is this a new issue is the gun new?

AmpedUp
05-16-2012, 10:00 PM
With an empty mag inserted and your bolt forward, pull the charging handle back all the way. If your bolt holds open then it not the magazine, and you probably have a short stroke issue.

I take it this is a new issue?

joelogic
05-16-2012, 10:40 PM
Any reason you are using a H2?

havegonetooz
05-17-2012, 1:33 AM
With an empty mag inserted and your bolt forward, pull the charging handle back all the way. If your bolt holds open then it not the magazine, and you probably have a short stroke issue.

This

FeuerFrei
05-17-2012, 7:00 AM
use m193 or m855 equalivilant ammo
use a known good mag from a buddy
lube mag catch pivot
ditch H2 * i've never seen one needed that wasn't an sbr or machinegun (M16)
try H or carbine buffer w/standard action spring.

Mail Clerk
05-17-2012, 7:39 AM
Hi guys the bolt on my ar won't lock back after the last round is fired and I have no idea what is wrong. Cycles no problem never had a ftf and it will lock back manually without a problem it just wont lock back after the last shot is fired any suggestion on how to fix it?

James510,

Try putting a few drops of oil down your buffer tube. The spring and or the biffer might be hanging up the bolt cycleing a bit.

Mail Clerk

1911su16b870
05-17-2012, 8:27 AM
FWIW is the screw in the butt stock the correct length? If it is too long, it will prevent the buffer assy from going all the way back for the bolt catch to lock back.

chiz_65
05-17-2012, 9:06 AM
What kind of ammo are you shooting? When i was using crappy WOLF ammo my bolt would never lock back after the final round was shot.