PDA

View Full Version : Problem with AR 10 Feeding.


diego-ted
02-16-2012, 12:42 PM
Problem with AR 10 Feeding. My friend is having a problem with his newly built DPMS AR 10. It will not pick up a round and when it does it jams on the upper side of the breech. It appears the bolt does not go back far enough? We are not sure. The bolt is picking up the round forward of the head in the grove and pushing the round nose up into the breach where all the groves are. We know a lot of cycling is recommended however, we are not sure we have the correct length buffer? Any suggestions would be truly appreciated.

Diego

Nathan Krynn
02-16-2012, 2:03 PM
The .308 DPMS pattern uses its own buffer and springs that are not the same for the AR-15. The buffers are about 3/8" shorter.

Also if your trying to run soft point ammo it is a no go.

diego-ted
02-16-2012, 2:39 PM
The .308 DPMS pattern uses its own buffer and springs that are not the same for the AR-15. The buffers are about 3/8" shorter.

Also if your trying to run soft point ammo it is a no go.

This is kind of confusing. The buffer on my AR 15 is way shorter by at least an inch then this buffer on the AR10?

torquefliteterror
02-16-2012, 2:39 PM
which stock is it the A2 or the collapsible? like TM said be sure you have the correct buffer and spring. if your running the C.A.R stock you sometimes need to trim a few coils off the spring as no two manufacturers use the same length tube. there is a short and a long buffer tube depending on who made it. which lower do you have? most of the time a genuine AR10 mag catch will solve the issue with the mag being too low. let me know if you need one, I have two extra. I'd sell you one for $12. shipped.

BUT FIRST ANSWER WHICH STOCK YOUR FRIEND HAS
also which lower is it . a TM-10 or CMMG or ?

a tm-10 should work fine with the dpms 308 mag catch, just use ASC 10rd magazines for dpms from exilemachine.net. they work good in both the tm-10's I have (they are serial numbered in the low 940's.)

neal0124
02-16-2012, 8:45 PM
Make sure your friend is using the correct buffer. If you are using a rifle length stock, or one of the carbine style stocks that uses a screw to mount the stock onto the tube like the UBR (that may be the only one that does, I'm not sure) make sure you are using the correct length screw. If that screw is too long it will protrude into the buffer tube and not allow the carrier to fully cycle. When you pull the bolt as far back as it will go it should clear the bolt catch by about 1/8". Make sure the gas block is aligned properly and use good mags.

tileguy
02-17-2012, 2:04 PM
try your mags first my dpms mags suck and do what you are describing.the magpuls work the best, c products sometimes do what you are describing also.

C.G.
02-17-2012, 8:14 PM
Problem with AR 10 Feeding. My friend is having a problem with his newly built DPMS AR 10. It will not pick up a round and when it does it jams on the upper side of the breech. It appears the bolt does not go back far enough? We are not sure. The bolt is picking up the round forward of the head in the grove and pushing the round nose up into the breach where all the groves are. We know a lot of cycling is recommended however, we are not sure we have the correct length buffer? Any suggestions would be truly appreciated.

Diego

You do not have an AR-10, which is an Armalite pattern and trademark and is different from what you have. You have an .308 AR.

diego-ted
02-18-2012, 1:07 PM
Thx guys, we had the wrong buffer, we ordered a new one and will post a range report later.