PDA

View Full Version : ak47 bolt carrier with play


xiongxtreme2382
12-05-2011, 11:50 PM
Is this normal to have play like this on the bolt carrier. Rifle is a century arms gp1975.


http://www.youtube.com/watch?v=kbAE3gI0D5A&feature=youtube_gdata_player

xiongxtreme2382
12-05-2011, 11:57 PM
I've been having issue with jamming. Will not eject the last round fired, but will feed a round to the chamber. Any thoughts will help. Some things that I tried already was polishing the railing for bolt carrier and the slide slots on the bolt carrier. Polish hammer and the bottom of bolt carrier which rides against the hammer. Wired brush chamber.

Slim///
12-06-2011, 12:12 AM
Let me check mine...brb

Edit: My bolt carrier has play but not as excessive as yours.

gh429
12-06-2011, 12:27 AM
My Norinco Mak-90 and Bulgarian has 0 play.

CK_32
12-06-2011, 12:49 AM
I know AKs tollerances a wide but dam I don't think that's normal.

ZX-10R
12-06-2011, 5:14 AM
The play if any should be barely noticeable.

xiongxtreme2382
12-06-2011, 6:35 AM
If this is true, then I probaly need a new bolt carrier. Sad because this was a new rifle with less than 500rd.

69Mach1
12-06-2011, 6:43 AM
Unfortunately, that is somewhat normal. The Hungarian AK's have that much play. Combined with the NDS/USA receivers, there can be issues.

69Mach1
12-06-2011, 6:48 AM
I've been having issue with jamming. Will not eject the last round fired, but will feed a round to the chamber. Any thoughts will help. Some things that I tried already was polishing the railing for bolt carrier and the slide slots on the bolt carrier. Polish hammer and the bottom of bolt carrier which rides against the hammer. Wired brush chamber.

This statement needs clarification.

Does it:

1. Not eject a fired round, then cycles and loads another round into the stuck casing.

2. Feeds the very last round into the chamber, fires, then extracts but does not eject.

chead
12-06-2011, 7:43 AM
It should have play but it shouldn't yaw. But that probably wouldn't cause any malfunctions since the bolt carrier is guided by the has tube. Work the action and if it's not rubbing hard (grazing it is okay) on the lip of the gas tube it's okay.

zfields
12-06-2011, 7:48 AM
Quite a bit more then on mine.

xiongxtreme2382
12-06-2011, 7:48 AM
Yes number 1 sounds about right 69mach1. Will not eject a fired round, but will load another round into the chamber not the into the stuck casing.

69Mach1
12-06-2011, 7:50 AM
Yes number 1 sounds about right 69mach1. Will not eject a fired round, but will load another round into the chamber not the into the stuck casing.

This makes no sense. Please describe the sequence of events, starting from pulling the trigger......

NorCalK9.com
12-06-2011, 10:54 AM
I just broke down 4ak's and 2 had less than yours and 2 had about the same as yours.
This should not be leading to your issues! 69mach1 is much more of a professional than I am but i'd check you extractor.
Do you have dummy rounds? If so cycle with dust cover off and see what happens

xiongxtreme2382
12-06-2011, 12:23 PM
When pulling the trigger it fires the round then jams up. So i look inside and see one round in the chamber and the round which was fired just stuck in there blocking the bolt carrier from going forward. So this is why I was saying that it does extract but will not eject casing. I wouldn't know why it will put another round in the chamber.

msand951
12-06-2011, 1:12 PM
Have you taken apart your bolt. My wasr had extracting problems when I first took it out. I did a quick cleaning before I went out. When I got home I took apart my bolt and it had some hard cosmoline cemented behind the extractor. So I cleaned it up lubed it and its been good ever since. Heres a vid.
http://www.youtube.com/watch?v=Oq7G8R56cPg

and lube it .
http://www.youtube.com/watch?v=WSjE_nEFa0c