PDA

View Full Version : Single shot problem


bluebear
09-28-2011, 1:22 PM
I built a spikes middy ar and am having an issue. The gun will fire but I have to pull the charging handle back after each round. Everything looks to be in order. Any ideas?

djleisure
09-28-2011, 2:10 PM
If it doesn't move at all, then I suspect your gas tube is out of whack (port maybe not lined up?) If it's short-stroking, or only moving partially back, it could be your buffer weight an un-oiled BCG both of those, or something else that hasn't come to mind just yet...

When you say "built" does that mean you built the upper from scratch, or you bought a Spikes upper and attached that to your lower?

Any more details?

Noah3683
09-28-2011, 2:12 PM
Are you using Tula ammo?

morfeeis
09-28-2011, 3:14 PM
is the upper 556 or 223?
what ammo are you using?
what buffer and spring set up are you using?

had the same problem a while back when using under powered 223 Wolf ammo. after changing my buffer spring all was fine (i had been using a rifle buffer and needed a carbine one). One way to tell is the BCG locking back on the last round? if it isn't chances are your rifle is short stroking and you need to change your buffer spring or look at your gas block.

Paper Boy
09-28-2011, 3:15 PM
Had this same issue this weekend with one of my AR's. Hope to get a chance to strip down the gas system and check everything out sometime this week. Are you ejecting the spent brass but short stroking or is the bolt not coming back at all?

MrPlink
09-28-2011, 3:19 PM
well lets be clear here..

Does it fire, eject the shell, but not chamber a new round

OR

Does it just not cycle at all?

And yes, def helps to know what ammo you are using etc etc etc

a lot of variables here