View Full Version : POF 308 ejection problems.. very weird

06-28-2011, 2:34 PM
So my friend has a POF 308 that he bought used. its the 20" barrel version. He shoots regular rem ammo through it and its been jamming. The odd thing is its not all the time. but every 3rd or 4th round it will do it. The jam is very weird, this is what happens. He shoots, and the empty case that gets ejected gets flipped 180* degrees, then the bolt rides forward to chamber a new round but the empty case gets crammed into the chamber backwards (base first) and it jams. It normally takes some needle nose pliers to take out. anyone know what it could be??? I recommended him to try different ammo, or should he get the bolt/extractor checked out? He called POF and they told him to email the technical team. so pretty much no help. He wants to see if he can fix the problem himself instead of taking weeks/months for POF to fix it. The only thing I can think of is the hes shooting the wrong ammo, or the bolt is being thrown back too fast and the brass is spinning instead of ejecting.

06-28-2011, 3:32 PM
Sounds like the extractor isn't doing it's job and slipping off the case rim. Is it burred or dulled/rounded?

04-08-2012, 7:08 PM
I just bought one of these. I was having the same ejector issues just as you described. Unfortunately this was not the only problem I had with my POF. But I wonder if the ejection problem was due to the dust cover spring sticking up past the ejection port. Perhaps the casing hits it just right causing it to turn 180 degrees and then gets crammed by the bolt. BTW. I'm returning my POF for a refund. They cost way too much to be having so many problems.

04-09-2012, 8:28 AM
POF=POS i have seen alot of problems with POF and there customers service is horrible!

04-09-2012, 9:41 AM
Maybe call Scott @POF and work it out with them.
623-561-9572 ext. 12 ( think thats right # )
They do stand by their stuff and will make an effort to help you.
Get back to us when you're squared away.

06-06-2012, 2:17 AM
Any resolution on this? I just bought a P308 lower and with everything I've been reading and seeing on the net, I'm wondering if I've made yet another mistake.

06-06-2012, 2:27 AM
its gotta be a problem with the bolt try changing out the spring and extractor first
if that dosent work id say GET RID OF THE BOLT AND BUY A NEW ONE

06-06-2012, 2:28 AM
if not it could be a problem with ur gas system

06-06-2012, 2:30 AM
its gotta be a problem with the bolt try changing out the spring and extractor first
if that dosent work id say GET RID OF THE BOLT AND BUY A NEW ONE

06-06-2012, 4:01 PM
Not to jump on the bandwagon, but I have the EXACT same problem. I thought it was maybe my build as I went from a stripped P308 lower for a complete build up. I have a POF 308 20" upper fitted to the lower and used extreme weapons lube. I was shooting Gold Match .308 and not shooting fast because of the range rules.
I would have to stop every 3rd or 4th round to extract either the spent case that was 180 deg crammed into the chamber or remove the stove pipe spent case.
I have a POF 416 and absolutely love it. It has performed flawlessly and the reason I went the P308 route.
I will call POF on Thursday and go from there. I will let you know what happens. If anyone knows the solution please shoot me a pm and I will do the same

06-08-2012, 11:01 AM
I just got off the phone with Darrel from POF-USA. WE broke down the 20" upper and confirmed the gas system was in the correct setting. You want to run it in the "N", normal position. The "S" position is for suppressed use only which in California I do not have.
We disassembled the piston and rod confirming some carbon build up, but being a POF this isn't a problem. I cleaned the piston, piston rod and gas plug assembly in good old Hoppes #9 and a toothbrush. I cleaned the gas plug system just as you would a M1A with small drill bits using my hand. Everything is sparkling clean and reassembled. Darrel went on to say as we should already know, do not put any lube in or on the piston, gas plug or piston rod. But do put some lube on the BCG and buffer spring.
I will give a range report after I have the chance to put some down range. If anyone has other ideas, please let me know.
If this doesn't work I will be sending the upper to Darrel.


06-08-2012, 2:13 PM
Did you put the lower togther or bought it assembled.?wrong bolt stop will jam up rifle.Using carbine stock or full stock.?check gas should be n or s.?.What buffer spring and buffer are using.?Also what ammo are using.?I have a 16 inch pof .308 .Had problems with the mags and buffer.I use magpul mags only,and slash buffer on a Vltor emod stock.

06-08-2012, 7:26 PM
Send it back.........

06-08-2012, 8:36 PM
The lower was stripped,but assembled by a trusted AR smith. The BCG is POF in the NP3 coating as is the receiver. The upper is in the "N" position, because I don't have a suppressor. Buffer is .308 POF and so is the spring from their web site. The stock is Magpul CTS mil spec. Mags are Magpul and using Federal Gold match ammo.
I tried to use quality parts in the build to minimize problems. I will try the slash buffer and let you know. Im hoping that a good cleaning was all it needed.
Thanks for the information

06-08-2012, 9:11 PM
The only time I've had an AR that didn't eject - spent casings stuck in the feed area or chamber - was a bad extractor. I am not sure about their extractors but I think they are proprietary so probably send the upper back with a note that it is having problems with extraction/ejection.

06-09-2012, 10:21 PM
I had a similar problem with a 14.5" pinned POF after I spent about 300 rounds through the rifle. After I started experiencing the problem I tested 5 different types of match ammo an 3 types of surplus 7.62x51, I experienced double feeds several times. I sent it back and sent it through my own test and 0 failures. They polished the feed ramp, replaced the spring and buffer and it's been 100% since.

I sent it back to POF. Within 9 days I had it back and I did a 300 rnd hot failure test. I rotated the rifle barrel forward counter clockwise 360 degrees while spending first 20 and last 20 rounds. The rest was rapid fire combat testing on Argentinian surplus & crappie turkish ATI (don't buy, dirty ammo). It's been 100% since then.

06-10-2012, 12:40 PM
Ill send the upper back to POF if the solid cleaning and buffer change doesn't work. I was thinking it may be a feed ramp issue or extractor. Either way it's going back to POF if I haven't fixed the problem with the cleaning.