PDA

View Full Version : bolt stuck in unlocked position


mroels
06-27-2011, 12:54 PM
After firing about 100 rounds this morning by bolt became stuck in the unlocked position inside the bolt carrier. The last round did not fire as the bolt didn't go into battery. Although cleaned after shooting the last time my guess is there is some debris in between the carrier and bolt itself which is preventing it from twisting back into a locked position. The main issue now is that I can't dissassemble the rifle because as the bolt won't go into battery the carrier is just a little bit into the buffer tube.

Short of removing the barrel so that the chamber won't obstruct the bolt and then being able to open the rifle I don't know what I can do.

Any suggestions?

ETA: The is nothing in the chamber or the barrel, I've pushed a cleaning rod through. It really just the bolt not rotating.

http://i84.photobucket.com/albums/k6/brittanyshannon/2011-06-27_131840.jpg

http://i84.photobucket.com/albums/k6/brittanyshannon/2011-06-27_131755.jpg

SJgunguy24
06-27-2011, 12:57 PM
Pop both pins and slide the upper forward a little, it will come off.

sniper4usmc
06-27-2011, 1:00 PM
try slamming the stock on the carpet floor

slick_711
06-27-2011, 1:02 PM
As SJgunguy said, pop the pins and slip it forward, it'll come off. Is there a casing stuck above the bolt/BCG?

wash
06-27-2011, 1:16 PM
I'm not familiar with malfunction but my instinct is to look at the cam pin once you get the bolt out.

It might be the gas key also.

mroels
06-27-2011, 1:35 PM
Pop both pins and slide the upper forward a little, it will come off.

Gave that a half as$ed try at the range....shouldn't do anything half a$sed!! Thanks for the advice, that worked.

try slamming the stock on the carpet floor

wrong malfunction

I'm not familiar with malfunction but my instinct is to look at the cam pin once you get the bolt out.

It might be the gas key also.

Ok so when I took the bcg out there was a tiny piece of wrangled metal stuck in the cam pin slot, blown primer maybe? I've inspected the bolt and carrier, no damage or issues detected but the bolt still doesn't feel smooth going into the carrier. And it's still not rotating into battery when entering the chamber. I've inspected the chamber and no debris or anything in there? Cam pin and gas key look good.

Any ideas? I'm gonna take the bolt apart because it feels like its hanging a little right where the extractor pin is when I put it into the carrier.

Thanks for the help guys!!!

mroels
06-27-2011, 2:32 PM
Couldn't find anything wrong with the bolt of carrier. Gave the chamber a good brushing and out from behind one of the lugs another piece came out. Definitely a blown primer.... Years of shooting Wolf ammo with no issues, the first time I couldn't get any and ended up buying more expensive American Eagle (and supposedly better ammo) and this happens. Good thing I only have 50 rounds left.


This is the culprit
http://i84.photobucket.com/albums/k6/brittanyshannon/2011-06-27_152145.jpg

SJgunguy24
06-27-2011, 2:40 PM
Glad I could help and the fix was free.

rodeoflyer
06-27-2011, 2:41 PM
That's pretty common with American Eagle . Ask me how I know......:mad: