PDA

View Full Version : Some members having DNS problems


chunger
12-16-2006, 1:16 AM
Hello,

I'm not sure if this is a known issue, but some members myself included are having difficulty connecting with the forum. I'm being directed to the old forum location with a database that has dates stuck at 11/9/06. Posting and IM's/Emails work as normal, but nobody else is on there. It's like a ghost town.

I reclieved a reply recently which instructed me to type in the IP address manually, and I finally arrived at this location where everyone is happily chatting away.


http://216.246.60.175/calgunforum/index.php

Please know there might be others who are stranded at the old forum location and don't know what's going on. I was under the impression Calguns was down for the count for about a week.

-'Chung

icoburn
12-17-2006, 8:51 PM
Thanks Chung! I was seeing the same issue. Could be an issue with our ISPs recursive name servers not clearing their cache.

chunger
12-17-2006, 10:11 PM
I went back and posted this message in all discussion sub-forums at the old Calguns.net location:

==================================
If you can see this posting, you are having DNS problems and are not connected to the correct Calguns.net website :eek: . As you can see, there have not been any postings besides this one since 11/9/06 on this server. Please click on the following link to get you to the current Calguns server location and bookmark the link.


http://216.246.60.175/calgunforum/index.php


You will find the forum is alive and well over at the new server!

=========================================

I hope it helps any stragglers to find the new server. I still get directed to the old Calguns location if I just type in www.calguns.net in my browser. I wonder if the Admin here can see if the hosting company can re-direct the old IP address to the new one.


-Chung

icoburn
12-18-2006, 5:02 AM
I received an email from Kest and he suggested flushing my PCs DNS cache. It didnt work for me but may for someone else... I think its an issue with either calguns or my ISPs DNS TTLs (Time To Live) set too long.

Try flushing the DNS cache. To do this, click Start > Run and type cmd and Press Enter. At the command prompt, type ipconfig /flushdns and press Enter.
Since the forum uses the same URL as on the shared server but has new dns settings on the VPS this resets them as I was told.

chunger
12-18-2006, 10:46 AM
How do you flush DNS cache in OS X?

Kestryll
12-18-2006, 11:07 AM
First off thanks Chunger for the tech info/help!

I am a bit handicapped in looking into this, all the comps I use have been used to access the control panel so they are updated or have never been to the site so they don't have a cache for it.
I'm still trying to figure out what's going on but it's a pain indeed.

For OS X I found this:

To flush the DNS cache in Mac OS X:-

- type lookupd -flushcache in your terminal to flush the DNS resolver cache.
ex: bash-2.05a$ lookupd -flushcache
- Once you run the command your DNS cache (in Mac OS X) will flush.

chunger
12-18-2006, 2:41 PM
Hi,

Thanks for the tip. . . flushing my DNS worked, and I'm connected properly to this site now. . . :)

-'Chung