View Full Version : Ar10 detent issue

05-28-2011, 2:14 AM
Ok, so Im building my a r10 right now and I'm trying to get the front pivot pin in but the spring and detent will not fit in the hole. Is there a trick to it or is the spring and pin from a wrong kit? I'm using the lrpk-308 on a futon lower. For those with the same set up was it hard to get the spring and detent in?????

05-28-2011, 6:02 AM
The hole may have some anodizing in it. Take a small drill bit and slowly turn by hand to clean out.

05-28-2011, 7:24 AM
Definitely what ianal said. Also, the parts kits should have two identical springs and two identical pins, they are the pivot detent and springs. These parts are identical to the AR15 parts so you don't have the wrong kit. Obviously, the pivot pins themselves are different from an AR15.

05-28-2011, 12:09 PM
ok, im going to try that, today, i tried putting the rear pivot and detent in, and theres no way its going to fit, the detent is a little to big, can i use a drill bit and open it up a tad bit?

05-28-2011, 1:42 PM
This is the farthest the detent will go in.samething with the rear detent also.Was the hole not drilled big enough? Are the springs and detent for the .308 the same exact as one for the .223?

05-28-2011, 2:45 PM
Clean out the anodizing. I had to do the same thing yesterday. I have a small round file I use. Drill bits twisted by hand also work well.

05-28-2011, 5:33 PM
Not an AR-10, but an AR .308.

05-28-2011, 10:16 PM
I will try the drill bit. And yes AR .308. Thanks fellas!

05-29-2011, 12:45 AM
Check to see if there's any anodize and still a no go. Going to drill it bigger in the morning.