PDA

View Full Version : How do I turn off car mode on driod evo?


Maddog5150
12-21-2010, 6:20 PM
today my phone kept going into car mode but I think I turned if off. Now whenever I make a phone call, it goes straight to speaker phone. Can anyone give me a hand? Thanks.

hollowpoint
12-21-2010, 7:03 PM
You should be able to just turn your phone off then back on and it should do the trick.

Fjold
12-21-2010, 7:38 PM
Hold the on-off button for about 3 seconds until a new menu comes up that has "Power off". Select that and let the phone shut all the way down. Wait about 30 seconds and then hold the on-off button until the screen turns on, then let go. Let the phone start up normally.

This reboots the phone.

Maddog5150
12-21-2010, 8:04 PM
You should be able to just turn your phone off then back on and it should do the trick.

awesome thanks. that did the trick

UBFRAGD
12-23-2010, 12:40 PM
It is pretty funny how turning the phone off/on seems to solve many problems.....

carmodeproblem
02-18-2011, 12:39 PM
THIS IS FOR SPRINT HTC EVO 4G

KEPT ON GOING INTO CAR MODE FOR NO REASON I THOUGHT IT WAS A GLITCH AND TRIED TO TURN THE PHONE OFF AND ON; TAKE THE BATTERY OUT ETC..

IT KEPT DOING IT, SO I GOOGLED THE PROBLEM NOW...AND HERE AGAIN EVERYONE RECOMMENDED THE ON/OFF OPTION WHICH SEEMS TO HAVE WORKED FOR MADDOG. HOWEVER IN MY CASE IT DID NOT, SO I WROTE THIS REPLY TO PEOPLE WHO ARE EXPERIENCING THE SAME ISSUE I WAS....

I TURNED THE PHONE OFF WAITED 30 SECONDS AND TURNED THE PHONE BACK ON. WAITED A SECOND AND THE PHONE WAS BACK IN CAR MODE, IT REALLY PISSES YOU OFF WHEN YOUR HIGH END SMART PHONE STARTS ACTING DUMB...

HERE IS WHAT YOU DO WHEN CAR MODE POPS UP, SIMPLY HIT THE MENU KEY WHILE YOU ARE IN CAR MODE AND IT WILL GIVE YOU THE "SETTINGS" OPTION CLICK THAT AND ONCE YOUR IN THERE UNCHECK THE CAR MODE FROM LAUNCHING AUTOMATICALLY. HOPE THIS HELPS IT WORKED FOR ME.

**UPDATE I AM STILL HAVING THE SPEAKER ON ISSUE THOUGH...WHEN I MAKE A CALL IT IS ALREADY ON SPEAKER AND IT SHOULD NOT BE YOU HAVE TO SELECT TO GO TO SPEAKER...HMMM...

****----->UPDATE TO SPEAKER BEING ON WHEN YOU ANSWER THE PHONE OR MAKE PHONE CALLS....CLICK ON THE VOICEMAIL ICON, THEN HIT MENU, PRESS SETTINGS, SCROLL DOWN TO SPEAKERPHONE IS AUTOMATICALLY ON/OFF CHECK OR UNCHECK AND YOUR PROBLEM IS SOLVED, MIGHT HAVE TO COMPLETELY GO BACK TO MAIN SCREEN OR TURN PHONE ON AND OFF FOR IT TO TAKE FULL AFFECT...

HOPE THIS HELPS SOMEONE OUT...