PDA

View Full Version : Connected but no Internet Explorer


glockwise2000
11-10-2010, 5:36 PM
Hi,

Got a computer from my work as a home workstation for the purpose of research that so I can bring home work instead of staying at my job.

I have connected it to my cabled network (Time Warner) which goes through a router. I tried the internet and is giving me this message "Internet Explorer cannot display the webpage". I tried my other computers and the internet works.

I have checked the connection and is giving me a connected status. Sent and received activities are giving me numbers which is a sign that I am connected.

What else are the steps that I can go through to make this thing happen?

HELP:eek:

ke6guj
11-10-2010, 6:01 PM
it sounds like IE is set up to go through a proxy server (left over setting from when it was on the company network).

I'd probably check that first, in IE: Tools>internet options>connections>LAN settings.

In addtion, the default gateway settings could be pointing to an IP address other than the router, which would mean that you could be connected to your internal network, but not sending traffic out through the router to get to the internet.

some ipconfig, ping, and tracert tests would help you out here.

sniper4usmc
11-10-2010, 6:26 PM
try firefox or google chrome

glockwise2000
11-10-2010, 6:37 PM
it sounds like IE is set up to go through a proxy server (left over setting from when it was on the company network).

I'd probably check that first, in IE: Tools>internet options>connections>LAN settings.

In addtion, the default gateway settings could be pointing to an IP address other than the router, which would mean that you could be connected to your internal network, but not sending traffic out through the router to get to the internet.

some ipconfig, ping, and tracert tests would help you out here.

I was trying to run the ipconfig on the command prompt but it close right away down that I could barely see what is written.

LAN settings is set to: "Automatically detect setting".

On the internet connection properties: "This connection allows you to connect to the Internet through shared connection on another computer".

Would this help?

ke6guj
11-10-2010, 6:45 PM
I was trying to run the ipconfig on the command prompt but it close right away down that I could barely see what is written.
don't run it from the "run" box, open up a command prompt first. type CMD in the "run" bux and then you'll get a command prompt box where you should be able to do an ipconfig and read the results.

and do an ipconfig on your computer that does have internet access to compare the two.



LAN settings is set to: "Automatically detect setting".
that should be fine, no proxy info below it? If not, I'd look more at the network settings of the computer, probably default gateway.

On the internet connection properties: "This connection allows you to connect to the Internet through shared connection on another computer".

Would this help?no need to. you should be able to get it to connect directly. you don't want to have to use another computer to proxy the internet for this one.

xrMike
11-10-2010, 6:59 PM
don't run it from the "run" box, open up a command prompt first. type CMD in the "run" bux and then you'll get a command prompt box where you should be able to do an ipconfig and read the results.Yeah, if running XP, click Start > All Programs > Accessories > Command Prompt, and you'll get a command prompt window. Run ipconfig in that window and the results won't disappear like before.

glockwise2000
11-10-2010, 8:14 PM
don't run it from the "run" box, open up a command prompt first. type CMD in the "run" bux and then you'll get a command prompt box where you should be able to do an ipconfig and read the results.

and do an ipconfig on your computer that does have internet access to compare the two.



Both laptop and desktop ipconfig results are the same with the work PC. All 3 are comparable.

JDay
11-10-2010, 8:43 PM
On the internet connection properties: "This connection allows you to connect to the Internet through shared connection on another computer".

Would this help?

Make sure internet sharing is disabled, you only need that if you're using the computer as a router.

ke6guj
11-10-2010, 8:57 PM
Both laptop and desktop ipconfig results are the same with the work PC. All 3 are comparable.

same "default gateway" and subnet mask, but different IP addresses?

if you have different IP addresses, make sure that you can ping the router (default gateway). Then try to ping a website like www.yahoo.com and see if that works. if it won't resolve the name, try pinging 4.2.2.2 and see if that owrks. we need to figure out if you have internet access at all, or if it is an DNS issue.

xrMike
11-11-2010, 6:56 AM
Right-clicking on the Wireless Network Connection icon in the lower right corner of your taskbar, and selecting Repair might also give you a clue about where the problem is. (it will run a diagnostic)