PDA

View Full Version : windows XP frustration


Hunt
09-06-2010, 5:21 PM
I use windows XP and IE for a browser. I also have Acrobat 6.0 pro I use for making pdfs, I also have Acrobat 9 reader. For some reason everytime I click on a pdf link on a webpage I get this error message saying I need Acrobat 8 or 9 to view the pdf then Acrobat 6.0 pro opens. Apparently somewhere in the settings Acrobat 6.0 is set as the default pdf viewer. I can't find anywhere to change this setting?:confused:

Ricky-Ray
09-06-2010, 5:55 PM
Window's is defaulting opening PDF's to Acrobat 6. Open My Computer or any window, click on Tools, Folder Options, and then click on File Types. Scroll down the list till you find pdf extension, Click Change and then select Acrobat Reader 9. Click Ok, then Ok again and after that whenever you open pdf files it should open with Acrobat Reader 9.

Hunt
09-06-2010, 7:07 PM
still doin it-- I went into the acrobat preferences and unchecked view pdf in browser maybe that wil work

Corbin Dallas
09-06-2010, 7:11 PM
I use windows XP and IE for a browser. I also have Acrobat 6.0 pro I use for making pdfs, I also have Acrobat 9 reader. For some reason everytime I click on a pdf link on a webpage I get this error message saying I need Acrobat 8 or 9 to view the pdf then Acrobat 6.0 pro opens. Apparently somewhere in the settings Acrobat 6.0 is set as the default pdf viewer. I can't find anywhere to change this setting?:confused:

Un-install reader from your programs, restart your machine and then go download the latest version of reader. This will fix the issue.

Hunt
09-06-2010, 7:23 PM
Un-install reader from your programs, restart your machine and then go download the latest version of reader. This will fix the issue.

I fixed it all I had to do was go to preferences in both acrobat programs an uncheck view in browser and do what rick - ray posted I got it fixed.