View Full Version : Sig Forum

08-02-2010, 9:07 AM
Has anyone had trouble getting accepted for admission into this forum?

I have applied twice and it's been about 2weeks now! :confused:
No reply

What's the deal?.........Anyone?

08-02-2010, 9:17 AM
Mee too. Can not use a yahooi email. Search for my thread yesterday

08-02-2010, 10:48 AM
Not a problem, I've been there about a year. Try again. The format is a little strange, takes getting used to.

08-02-2010, 10:51 AM
Hi. This is the qmail-send program at mail8.dotsterhost.com.
I am afraid I was not able to deliver your message to the following addresses.
This is a permanent error; I have given up. Sorry it did not work out.

<mike.packwood@ATT.NET>: does not like recipient.
Remote host said: 550 [SUSPEND] Mailbox currently suspended - Please contact correspondent directly
Giving up on

--- Below this line is a copy of the message.

Return-Path: <paul@pcmechsupply.com>
Received: (qmail 27751 invoked from network); 2 Aug 2010 18:35:07 -0000
Received: from unknown (HELO PCMechanicalPC) (paul@pcmechsupply.com
by with SMTP; 2 Aug 2010 18:35:06 -0000
Message-ID: <89C3A37E9E124ED6B36360F26B105110@PCMechanicalPC>
From: "Paul Carlino" <paul@pcmechsupply.com>
To: <mpackwood@bellsouth.net>
Cc: <mike.packwood@ATT.NET>
Subject: sigforum registration issues.
Date: Mon, 2 Aug 2010 11:34:30 -0700
MIME-Version: 1.0
Content-Type: multipart/alternative;
X-Priority: 3
X-MSMail-Priority: Normal
X-Mailer: Microsoft Windows Mail 6.0.6002.18197
Disposition-Notification-To: "Paul Carlino" <paul@pcmechsupply.com>
X-MimeOLE: Produced By Microsoft MimeOLE V6.0.6002.18197

This is a multi-part message in MIME format.

Content-Type: text/plain;
Content-Transfer-Encoding: quoted-printable

Email Confirmation Requestthis was bounced back when I replied. I was =
curious, If I can become a member please? this is my paid domain =
paul@pcmechsupply.com . I also tried to contact you through =
xxxx@sbcglobal.net (gipc@sbcglobal.net) w/ same issues, denied? I am on calguns, same =
username freonr22 almost 4500 posts. thank you for your time
Paul Carlino
----- Original Message -----=20
From: Paul Carlino=20
To: SIGforum=20
Sent: Monday, August 02, 2010 11:25 AM
Subject: Re: Email Confirmation Request

Can my registration be completed pretty please?
----- Original Message -----=20
From: SIGforum=20
To: freonr22=20
Sent: Wednesday, July 21, 2010 4:55 PM
Subject: Email Confirmation Request

Email Confirmation RequestDear paul,=20

Thank you for registering with SIGforum.=20

Our site requires members to confirm their email addresses (this =
helps to protect us and you!). Please click on the link below to confirm =
this email has reached the right person:=20

Please Note: You will not have access to the site until you =
verify your email address by clicking the above link.=20

For future reference, your username and password are:
Username: freonr22
Password: xxxxxxx

Our site administrators manually approve each new membership =
application. You will not have access to the site until your application =
has been approved.=20

I tried the above emails, after replying to their confirmation email, and it still gets kicked back

08-02-2010, 11:51 AM
"Not a problem, I've been there about a year. Try again. The format is a little strange, takes getting used to."

What do you mean the format is strange? I reapplied last week again.
They received my request and sent me an email to confirm my address, which I returned to login and that's when it says " not approved yet"

Must have something to do with my email address going thru Yahoo
That sucks! :eek: