PDA

View Full Version : I have a need to have a Sigforum member to pm me please


freonr22
07-31-2010, 8:03 AM
That is all.

freonr22
07-31-2010, 8:33 AM
what i mean, is I signed up there 10 days ago, and am still waiting approval, still a guest. I tried the "contact us" email, this is what i got:
Hi. This is the qmail-send program at yahoo.com.
I'm afraid I wasn't able to deliver your message to the following addresses. This is a permanent error; I've given up. Sorry it didn't work out.

<webmaster@sigforum.com>:
Sorry, I couldn't find a mail exchanger or IP address. (#5.4.4)

Please note that your membership is not yet active for the following
reason(s):

-- Awaiting Approval: we have not yet approved your membership.

Until the conditions above are satisfied, you will only have access to our community as a guest.





Hi, I was curious is you had a status on this? I had signed up... idk maybe 10 days ago ish?

home email XXXXX@sbcglobal.net, and work email is XXXXX I use the same handle on calguns... thanks/









Maybe another member, could pm a mod there or something.

Yes I believe this should go under general gun discussion.

elrcastor
07-31-2010, 9:39 AM
check this out

http://sigforum.com/eve/forums/a/tpc/f/550601935/m/7620029512

Lateralus
07-31-2010, 2:21 PM
PM sent.

MP301
08-01-2010, 11:56 PM
I tried signing up with Sig Forum a long time ago and it wouldnt let me because I had @aol as an email address. Pissed me off and couldnt get a response, so I gave up....

freonr22
08-02-2010, 12:07 AM
Lateralus was kind enough to make his first post about my issue! But, http://sigforum.com/eve/forums/a/tpc/f/550601935/m/3140062912

Junior Member

http://sigforum.com/groupee_common/ver1.3.6.9735/platform_images/blank.gif (http://sigforum.com/eve/forums/a/tpc/f/550601935/m/3140062912?r=3140062912#3140062912) Posted August 01, 2010 06:19 PM August 01, 2010 06:19 PM Greetings.

A friend of mine tried to join here under the handle "freonr22", and his account has been in limbo for several weeks. He tried using the contact button, but as bounced back with this message:
quote:
Hi. This is the qmail-send program at yahoo.com.
I'm afraid I wasn't able to deliver your message to the following addresses. This is a permanent error; I've given up. Sorry it didn't work out.

<webmaster@sigforum.com>:
Sorry, I couldn't find a mail exchanger or IP address. (#5.4.4)

Please note that your membership is not yet active for the following
reason(s):

-- Awaiting Approval: we have not yet approved your membership.

Until the conditions above are satisfied, you will only have access to our community as a guest.
Any assistance into looking into this and activating his account would be much appreciated. Thank you!


this was the one response so far


http://sigforum.com/groupee_common/ver1.3.6.9735/platform_images/blank.gif (http://sigforum.com/eve/forums/a/tpc/f/550601935/m/3140062912?r=5210072912#5210072912) Posted August 01, 2010 07:24 PM August 01, 2010 07:24 PM Hide Post (http://javascript%3Cb%3E%3C/b%3E:void%280%29;) I believe that yahoo is one of the banned sites (due to it being a free email site), have your friend try using the email address supplied to him by his ISP.





i dont understand? I registered with my own domain
paul @ pcmechsupply dot com???


I cannot email the webmaster, from my xxx@sbcglobal.net as seen above, ill try to email from my pcmechsupply.com from work tomorrow.


really silly

HCz
08-02-2010, 12:21 AM
really silly

Actually, from a forum admin's perspective it isn't. Free email addresses tend to be abused by spammers and trolls, so by having ISP email used, it adds another way to track habitual agitators. SIGforum had its share of problems in the past.

freonr22
08-02-2010, 12:35 AM
you are missing the POINT! my own domain is not free. paul@pcmechsupply.com is MY address! Paid for, the one i registered with. I own my own domain. the yahoo thing i dunno why it come up when i try to pm webmaster from home through older outlook my xxx@sbcglobal.net it bounces back. isnt my xxx@sbcglobal.net my ISP addy?

freonr22
08-02-2010, 12:42 AM
ahhh i did not know that we use a pop att.yahoo server at home!!! i will wait for tomorrow and contact through work. but that email from work is not a yahoo/free/ and my account is still not acknowledged... bummer

HCz
08-02-2010, 12:46 AM
ah, gotcha. Seems like you should be good to go tomorrow. Good luck!

freonr22
08-02-2010, 12:50 AM
thank you for the inputs though! :)

Maser
08-02-2010, 12:53 AM
What's really stupid is that they don't allow the AOL emails because if AOL is your ISP you HAVE to use an AOL email or a Yahoo or other "free" email service.

advocatusdiaboli
08-02-2010, 1:15 PM
What's really stupid is that they don't allow the AOL emails because if AOL is your ISP you HAVE to use an AOL email or a Yahoo or other "free" email service.


Stupid isn't the word I'd use to describe it. Vexing for people with mail domains that also host free email perhaps. A bit extreme compared to most forums, yes. But not stupid. It's their forum and you can choose not to be a member if you choose not to comply with their policies.

LouDog
08-02-2010, 1:29 PM
Tempinbox . Com should work. Then just change your email once you are aproved.

Macky
08-02-2010, 3:20 PM
Loudog

Please clarify your reply
Thanks

freonr22
08-22-2010, 11:39 AM
WOW! I finally tried today for the first time in weeks, and FINALLY was allowed to login. so it took like 3 weeks to get admitted? thanks all

i1800collect
08-22-2010, 11:56 AM
WOW! I finally tried today for the first time in weeks, and FINALLY was allowed to login. so it took like 3 weeks to get admitted? thanks all

I tried joining SigForum months ago (March I think?) and gave up after a week and still not being allowed to log in. After reading your post, I went back and ,lo and behold, I was allowed to log in! I guess my account had finally been approved sometime between March and today. :D

jptsr1
08-22-2010, 12:03 PM
takes a long time but its worth it. its my favorite manufacturer specific forum since glocktalk got all broken up.

a1c
08-22-2010, 6:41 PM
what i mean, is I signed up there 10 days ago, and am still waiting approval, still a guest. I tried the "contact us" email, this is what i got:
Hi. This is the qmail-send program at yahoo.com.
I'm afraid I wasn't able to deliver your message to the following addresses. This is a permanent error; I've given up. Sorry it didn't work out.

<webmaster@sigforum.com>:
Sorry, I couldn't find a mail exchanger or IP address. (#5.4.4)

Please note that your membership is not yet active for the following
reason(s):

-- Awaiting Approval: we have not yet approved your membership.

Until the conditions above are satisfied, you will only have access to our community as a guest.

Hi, I was curious is you had a status on this? I had signed up... idk maybe 10 days ago ish?

home email XXXXX@sbcglobal.net, and work email is XXXXX I use the same handle on calguns... thanks/

Maybe another member, could pm a mod there or something.

Yes I believe this should go under general gun discussion.

I'm in the same boat.

jshortsl
09-18-2010, 4:04 PM
I signed up for that site using the same username as here on August 1st. I also used my comcast address. It's now mid september and still awaiting approval. I've pretty much given up

Ross
09-19-2010, 7:31 PM
You need to request from Parabellum or ArcWelder in the Lounge.

Pretty sure it's the only way they'll respond.

ChrisToad
09-19-2010, 11:10 PM
Same here... It's been over a month for me. Still not 'approved'.

wheels
09-19-2010, 11:32 PM
It was around a month before my account was approved, and like OP I own my domain. The Sig specific question I had about my new Sig had long been answered by a Calgunner. I haven't felt a need to go back.

BamBam-31
09-20-2010, 9:57 AM
Parabellum is the #1 reason I appreciate Kestryll as owner of CGN. I'll leave it at that.

jshortsl
09-21-2010, 1:26 PM
update: I signed up Aug 1, I got approved Sept 21. I can now log in