PDA

View Full Version : Any experts on imaging software here?


high_revs
06-10-2010, 5:57 PM
equipment is laptop. software is windows 7, true image 11 and mcafee endpoint encryption. i ran a incremental disk image on the laptop's hard disk that just had mcafee endpoint installed. trying to restore... doesn't work. an error of something like boot record/sector (as if the mbr disappeared or something).

tried to find a solution online and can't find one. saw a few others have problems on the true image forum but no answer. does encrypting your hdd make it impossible to restore (since you can't really get into the hdd w/o passing thru the endpoint log-in first). doing the incremental disk image worked, or maybe that was my problem and i should've done a standalone full image. but i restored to a point prior to installation of endpoint (all incremental images) and that worked fine.

i think i might a sector by sector restore on a spare hdd and see how that works. but that's a pita i think.

Ricky-Ray
06-11-2010, 12:04 AM
It's been a while since I've using any imaging software but if I remember correctly you have to do a full image of the hard drive. The incremental images would only pick up the changes from the last image.

Not sure about the encrypted hard drive part.

command_liner
06-11-2010, 6:31 PM
I participated in the creation of the TIFF specification.

Perhaps you can add "disk" to the title to make things less ambiguous.

high_revs
06-11-2010, 10:42 PM
ray, i do incremental images for backup to that i don't eat up too much hard disk. so yes, the incremental would pick up the endpoint installation as expected. i was able to restore to the previous image before endpoint install (even if selected the incremental file) since the imaging s/w would pick up initial full and all increments after that. not sure what else you meant it'll only pick up the changes since last image since that's the point of incremental (or differential). if i can restore fully from an previous increment, i should be able to restore to the endpoint image too. else, not sure what you're referring to as the incremental works fine on image snapshots + restoration. maybe s/w has changed quite a bit since you last did it?

anyway, seems like not much experience here when it comes to imaging s/w. thought there might be as posts seem pretty technical and deep on other areas so i gave it a shot.