PDA

View Full Version : Yahoo front page with missing button


HCz
04-15-2010, 7:39 PM
I noticed recently(last 24 hours) that some buttons in Yahoo.com is no more visible. Anyone experiencing this? Ad on the right has been blocked off too, but cannot figure out why this is happening. This happened with both IE6 and Firefox 3.5.9

The red circle should have a left and right arrow there.
http://img52.imageshack.us/img52/7344/yahoofront.jpg

The blue one still works for some reason, but the 'Quickview' on the left navigation bar isn't.:confused:

Also, for some reason, I tried to preview this post and had some hang ups.

edit: it gets just wierder. I open up another window while this post was getting posted to view Calguns and it says I'm not signed in.

Cokebottle
04-15-2010, 7:59 PM
Mine's working fine with Firefox 3.6.3

HCz
04-15-2010, 8:03 PM
Yeah that's why I'm a bit confused. I have no idea why it doesn't work like that on my computer.

I tried to reply to posts here on Calguns, and when I press submit, IE6 doesn't show the thread, but just hangs up in there. Quick reply seems to work, but not the 'Post Reply'

HCz
04-15-2010, 8:08 PM
Trying a solution right now...(for "Post reply")

edit: did not work.

Cokebottle
04-15-2010, 8:26 PM
Reboot, virus scan, and Spybot.... probably got something lurking.

Sh00tFurst
04-15-2010, 8:28 PM
My toolbar apps disappeared.

HCz
04-15-2010, 9:41 PM
Sh00tFurst, is that Yahoo tool bar?

edit: Firefox allows me to 'Post reply' without hitch. I'm guessing it is Windows related problem now since IE6 tends to have problem.

edit2: seems like some of the ads on the top of Calguns are now affected too.....

Sh00tFurst
04-15-2010, 9:43 PM
Sure is. All my "shortcuts" disappeared over the last 24 hours.

Are the feds onto us?

HCz
04-15-2010, 9:44 PM
Sure is. All my "shortcuts" disappeared over the last 24 hours.

Are the feds onto us?

Ok, maybe it is Yahoo related? There were some security updates I installed yesterday per MS's update. Did you install security updates too?

or maybe IRS + ATF is on to us...along with CA DOJ......

Sh00tFurst
04-15-2010, 9:47 PM
Ok, maybe it is Yahoo related? There were some security updates I installed yesterday per MS's update. Did you install security updates too?

or maybe IRS + ATF is on to us...along with CA DOJ......

I might've when I was drunk. I had to put calguns back up there.

It's a pain without my shortcuts.

HCz
04-15-2010, 9:51 PM
If it is MS security update that is causing problems, then someone in MS building must have been drunk for sure. :p

Anyone else who has problems, here are the list of updates I got from MS
KB979309
KB978601
KB981349
KB980232
KB978338
KB979683
KB977816

Sh00tFurst
04-15-2010, 9:55 PM
Too techy for me. Don't know what those numbers mean... I don't need to know neither.

If I helped you, you can paypal me 2 bucks. Take care.

HCz
04-15-2010, 9:58 PM
They are some sort of ID for all the MS Windows updates/patches. I looked it in my "Add/Remove Programs" and those were some of the installed ones yesterday.

Hopefully someone can chime in later.

Sh00tFurst
04-15-2010, 10:00 PM
Sweet. If you find a way to get back the old buttons, let me know. I'm lost without them.

HCz
04-16-2010, 1:58 PM
Kind of found the problem: Zone Alarm.

I took it down/shut it off and refreshed the Yahoo website and it worked as normal.

Put the Zonealarm back up and the buttons are missing again.

I wonder if the latest MS update had something to do with it.

I also ran virus scan and found Alureon-EY. Seems like it did not do too much damage though.(But who knows?)

Sh00tFurst
04-16-2010, 2:01 PM
Cool, I'll try it. Still don't know what zone alarm is but I'll look into it. Thanks.

HCz
04-16-2010, 2:07 PM
ZoneAlarm is a firewall.

Sh00tFurst
04-16-2010, 2:08 PM
I see. Nope I don't have that. Must be something else for me. Most likely the updates you mentioned.

Eh, if worst comes to worst, I'll just remake new buttons.

HCz
04-16-2010, 2:15 PM
If you have anti-virus program, run it and see if there is anything. Nothing wrong with being too careful.

Cokebottle
04-16-2010, 6:04 PM
Kind of found the problem: Zone Alarm.

I took it down/shut it off and refreshed the Yahoo website and it worked as normal.

Put the Zonealarm back up and the buttons are missing again.

I wonder if the latest MS update had something to do with it.

I also ran virus scan and found Alureon-EY. Seems like it did not do too much damage though.(But who knows?)
Not surprising.
This is not the first time that a Windows update has "broke" ZoneAlarm.

The first time, ZA wouldn't even allow a connection to the internet.
Took me 1/2 hour trying to figure it out before I decided to shut down ZA "just to see" (I hate running with no firewall... even though I'm behind a firewalled router).