PDA

View Full Version : Green stripes on some video


Pyrodyne
03-28-2010, 12:04 AM
Hello All,

Any other windows 7 users getting green lines in some videos? I've noticed that youtube has started a garbly green line at the top of videos on any computer and any OS, but occasionally and especially with DVDs I get a green stripe on the righthand side of some movies. I haven't been able to pin down the source yet.. The movies that have it, have it consistently and persistently - windowed and fullscreen. Other movies don't have it. Is there a bug in W7 "factory" codecs or ?

TWoods450
03-28-2010, 12:37 AM
have you tried updating your video driver?

ldivinag
03-28-2010, 2:30 AM
is the green at the topmost?

if yes, that is normal.


remember, DVDs are made for TVs -- non HDTV. and TV have a "safety zone" around the perimeter. 99% of the time, the actual plastic frame around the screen hides all this stuff.

that's because no one before standardized that zone. it's worse as the screen gets smaller.

but as we move onto HDTV and flat screens, you'll notice that the zone is no longer there.

if you watch the video on the computer, there is nothing blocking that zone. you see everything, including some weird characters/symbols that are VITC (vertical interlaced time code).

if you watch the same DVD on a non HDTV, you'll notice that you wont see the green thingee..



anyways, post the youtube vid link, i have windows 7 also...

Pyrodyne
03-29-2010, 7:14 AM
Video driver doesn't affect the issue.

Under XP on the same screen I didn't have the same problem. All of the hardware is the same as it was under XP, the problem only shows up under 7, a thin green vertical line rightmost on the screen. The videos that have it also show it within a window.

I've noticed that older youtube videos suddenly showed up with a horizontal green line of garbage, that shows up on all computers on those same old videos. Must be an encoding problem or other there. I was curious if W7 DVD codecs have some known issue with showing the extra borders.

bohoki
03-29-2010, 10:37 AM
is your hardware excelleration on and fully sliderbar'd up?

i have to turn mine off if i want to do a screen cap but it makes the video slighly less quality but mosly i notice black gridlike artifacts

Pyrodyne
03-31-2010, 12:01 AM
is your hardware excelleration on and fully sliderbar'd up?

i have to turn mine off if i want to do a screen cap but it makes the video slighly less quality but mosly i notice black gridlike artifacts

Doesn't appear to affect it. I'm thinking it's definitely the W7 default codecs, since I haven't loaded any others. It's still funny, some DVDs do it, others don't. The ones that do always do and the ones that don't always don't.

logo
04-02-2010, 5:10 AM
Under XP on the same screen I didn't have the same problem. All of the hardware is the same as it was under XP, the problem only shows up under 7, a thin green vertical line rightmost on the screen. The videos that have it also show it within a window.

http://www.summitsoftcorp.com/