View Full Version : Thanks Moderators but I'm still lost...

02-06-2010, 6:41 PM
Ok you got me...I have sold several items through Cal Guns (thank you CalGuns!) and today I went to check in and give a bump to a listing I have.
Here's the thing...can't find it anywhere. It's a S&W Model 27 nickle 3 1/2 inch that I posted last week.

I tried the search forum engine but nothing comes up. Can someone help the computer challanged here please? :banghead:

See the bottom post....

02-06-2010, 6:43 PM
These are all of the threads you started.

Can't find anything for last week. It might have been deleted.

02-06-2010, 6:43 PM
Is this it?
I went to 'search' and looked for threads started by you.

Purple K
02-06-2010, 6:44 PM
Click on user CP at the left side of the title bar. Go to your profile, your statistics, threads started by you.... Bam! There it is.

02-06-2010, 6:45 PM
Found it.

02-06-2010, 6:55 PM
thanks guys...i found what is left of the thread and it says "moved" but to where I have no idea...did I do something screwy here? It seems as though the thread is merged with a Springfield Champion I had up 4 sale...the SA is SPF but the 27 3 1/2 is still an active post

And Vegas that thread you found was one I had for a 4 inch Model 27 that has been sold. The ad I sorta misplaced is for my 3 1/2 incher...

02-07-2010, 4:04 AM
Sounds like they merged your threads together.

Somewhere in the "My Thread Disapeared" rules you will see why. Here's a link


02-07-2010, 8:06 AM
Ok makes sense...thanks