View Full Version : Browser won't connect to net

01-03-2010, 10:56 PM
Running XP, dsl connection is good, firefox and IE won't connect. Browser opens and won't load any web pages.

Any ideas beside using the box as a target?


01-04-2010, 12:01 AM
What does it say? Any errors? Does it says "limited or no connectivity" or anything like that?

Also I have to do this like once a month, but unplug your box and count to 30 real slow and plug it back in. Will reset the box.

Let me no if this helps at all.

01-04-2010, 5:12 PM
First make sure your not "working offline"... un check if necessary
Then... check "proxy settings"... disable if necessary
I have run into this in the past with ie and google chrome
don't know why, but it was after virus removal that everything was "broken"

may have to "google" path to "proxy" settings, don't know off the top of my head, I just know you want it "disabled" unless your on a network that requires you go thru a proxy, and then your network admin will be able to supply you with the settings. At home you likely don't use this feature.

01-04-2010, 5:34 PM
Does anything else connect? Outlook, newsreader, FTP client?
Are you running through a router?

01-04-2010, 7:40 PM
1. Browser Offline
2. Internet Provider DNS is down
3. Computer Virus redirecting your http proxy port

01-05-2010, 1:35 PM

I'll look into all of this when I get home.

IE and Firefox won't connect. The browser opens and tries to bring up the page to no end.

I can dl updates from MS.

Pretty sure I checked and didn't find proxy problems but I'll recheck.

I really don't want to reinstall and i don't know where the disc is.

No router.