PDA

View Full Version : XXX


DREADNOUGHT78
10-15-2009, 11:33 AM
XXX

NSR500
10-15-2009, 12:13 PM
Hmmm... You tried clearing your cache and restarting your browser? How did it get like that anyways? You update firefox or something?

madcount
10-15-2009, 12:46 PM
Too many search engine toolbars?:smartass:

lazyworm
10-15-2009, 12:54 PM
looks to me the styles sheet didn't load somehow.
I'd suggest:
1. restart browser
2. disable any recently installed/changed/updated plug-ins

bigmike82
10-15-2009, 2:15 PM
"Too many search engine toolbars?"
Double plus 1.

Get rid of all extraneous tool bars.
Clear your cache.
Reboot computer.

If that doesn't work, reset IE to default.

If that doesn't work, download and install firefox.

NSR500
10-15-2009, 2:31 PM
If that doesn't work, download and install firefox.

He's already on FF. It must have gotten borked by some plugin, update, etc...

DREADNOUGHT78
10-15-2009, 10:52 PM
Ok I am at home so I will try some of your suggestions when I get to work inthe morning.Also how do I get rid of all the stupid tool bars?

bigmike82
10-15-2009, 11:27 PM
DOH!

You're right, of course. I missed that. Not used to seeing that many bars on FF. ;)

Dreadnought, you can generally do it via Add/Remove programs if you're on XP. Look for stuff like Yahoo Toolbar (or any other kind of toolbar).

JDay
10-16-2009, 4:48 AM
If that doesn't work, download and install firefox.

That is Firefox.

opgarlic
10-16-2009, 5:31 AM
TOOLS > OPTIONS > CONTENT tab > COLORS button > check Allow pages to choose thier own colors.......

agree with the toolbars get rid of em.