PDA

View Full Version : 10/22 loses zero with each mag change


bear
05-01-2009, 10:30 PM
Anybody already have this problem?

I have a basic 10/22. Then changed the stock to Fajen, the barrel to Magnum Research graphite/carbon barrel.

Added the Ruger scope base, and a Simmons 22 Mag 3x9 AO scope. Now every time I change the magazine the zero changes! At 50 yards, it will jump 2 inches to the right, or inch 1/2 toward the 2:00 o'clock, or 8:00 o'clock positions. Every mag change. If I shoot through the magazine, it seems to group like one inch, but it's suddenly a nice group in a seemingly random spot.

What's loose?

The scope mounts, rings, base, all are tight. I've never taken apart the internals, only changed the barrel. The barrel WAS tight, all sorts of warnings are given not to over-torque the barrel screws. Doesn't seem like a loose barrel would only change when I take out the magazine and refill and re-insert it.

Just wondering if anybody had this before, what it was? Thanks for any help!

NoNOS67
05-02-2009, 1:41 AM
Anybody already have this problem?

I have a basic 10/22. Then changed the stock to Fajen, the barrel to Magnum Research graphite/carbon barrel.

Added the Ruger scope base, and a Simmons 22 Mag 3x9 AO scope. Now every time I change the magazine the zero changes! At 50 yards, it will jump 2 inches to the right, or inch 1/2 toward the 2:00 o'clock, or 8:00 o'clock positions. Every mag change. If I shoot through the magazine, it seems to group like one inch, but it's suddenly a nice group in a seemingly random spot.

What's loose?

The scope mounts, rings, base, all are tight. I've never taken apart the internals, only changed the barrel. The barrel WAS tight, all sorts of warnings are given not to over-torque the barrel screws. Doesn't seem like a loose barrel would only change when I take out the magazine and refill and re-insert it.

Just wondering if anybody had this before, what it was? Thanks for any help!

May seem like a stupid question, but same ammo in each magazine, right?

bear
05-02-2009, 7:51 AM
Yeah, it's Aguila Std. Velocity 40 gr. LRN

22popnsplat
05-02-2009, 8:07 AM
If everything is tight then try a different scope. it just could be Coincidence that it happens on a mag change . double check all the screws though , it sounds more like a loose base .

scootergmc
05-02-2009, 8:23 AM
I'd think the only thing that changes after a mag change is possibly the shooter's positions/cheekweld/hold etc.

22popnsplat
05-02-2009, 9:16 AM
I'd think the only thing that changes after a mag change is possibly the shooter's positions/cheekweld/hold etc.

Now that you mention that it brings up the question of parallex of the scope , I have had some that were pretty bad. what kind of scope is it and at what distance are you shooting?

mcat707
05-02-2009, 10:17 AM
I had that same problem with my 10/22 until I found that the factory base mount was slightly loose. It felt tight when I tried to wiggle it but it was actually loose when I checked how tight the screws were. Lock Tight took care of that problem.

Twinspool
05-02-2009, 12:33 PM
Time to remount the base and scope. Get some purple locktite and make sure the base is solid. Some people have recommended a little piece of electrical tape on the inner surface of the rings too. Nothing will fix crap optics though.